My shut down button has disappeared! How do I get it back?

Nothing new added. Haven't tried anything yet to fix problem. Don't have a clue where to start.
 

Question Info


Last updated August 14, 2019 Views 28,517 Applies to:
Answer
Answer
Hi Cissy95501,

Welcome to Microsoft Answers community.

Since when are you facing this issue?

You may try the below steps.

1. Click on start button.
2. Type gpedit.msc and press enter.
3. Go to User Configuration\Administrative Templates\Start Menu and Taskbar  
4. Make sure that the option "Remove and prevent access to the Shut Down, Sleep and hibernate Commands" is either set to Not Configured or Disabled.
5. Close Group Policy editor window.
 
Hope this information is helpful.
Let me know if this worked.
 
Thanks and Regards:
Umesh P - Microsoft Support

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.