Is anything wrong with this process?

I find following process strange within process explorer, and would like to know whether it is normal command line or not.

Does anyone have any suggestions?
Thanks in advance for any suggestions :>

Command:

"C:\Program Files\Windows Media Player\wmplayer.exe" /prefetch:7 /SHELLHLP_V9 Play /DataObject:NEFEPEHFBAAAAAAAOABAAAAAAAAAAAAAAMAAAAAAAAAAAAGEAAAAAAAAFAAAAAAAKAGIFCAIOCCMFGJHGGBKLHGAKAAJAHHBHAIMAAAAIKGAAJDAHLHECIGJOBFHGJICAAAAAAAA

Path:

C:\Program Files\Windows Media Player\wmplayer.exe

Hi,

It seems to be a corruption in Windows Media Player playlist or in Windows Media Player settings. I would like to know some information about this issue so that we could assist you further.

1. Did the issue start recently?

2. Have you made any changes to the computer prior to this issue?

I would suggest you to run the Windows Media Player troubleshooters and check if it helps.

Open the Windows Media Player Settings troubleshooter:

http://windows.microsoft.com/en-us/windows7/open-the-windows-media-player-settings-troubleshooter

Open the Windows Media Player Library troubleshooter:

http://windows.microsoft.com/en-us/windows7/open-the-windows-media-player-library-troubleshooter

Please reply with the status of the issue so that we can help you better.

Basith M
- Forum Moderator (Multiple Forums)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It seems to be a corruption in Windows Media Player playlist or in Windows Media Player settings. I would like to know some information about this issue so that we could assist you further.

1. Did the issue start recently?

2. Have you made any changes to the computer prior to this issue?

I would suggest you to run the Windows Media Player troubleshooters and check if it helps.

Open the Windows Media Player Settings troubleshooter:

http://windows.microsoft.com/en-us/windows7/open-the-windows-media-player-settings-troubleshooter

Open the Windows Media Player Library troubleshooter:

http://windows.microsoft.com/en-us/windows7/open-the-windows-media-player-library-troubleshooter

Please reply with the status of the issue so that we can help you better.

After doing that, there is still nothing change on following description within process explorer.

Do you have any suggestions on whether it is normal or not?
Thank you very much for any suggestions :>

Command:

"C:\Program Files\Windows Media Player\wmplayer.exe" /prefetch:7 /SHELLHLP_V9 Play /DataObject:NEFEPEHFBAAAAAAAOABAAAAAAAAAAAAAAMAAAAAAAAAAAAGEAAAAAAAAFAAAAAAAKAGIFCAIOCCMFGJHGGBKLHGAKAAJAHHBHAIMAAAAIKGAAJDAHLHECIGJOBFHGJICAAAAAAAA

Path:

C:\Program Files\Windows Media Player\wmplayer.exe

Any help will be greatly appreciated :>

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

There have been instances of this earlier with process explorer.

Any prompt that led you to check in Process Explorer? Is WMP working fine?

Or this was result of a random check in process explorer?

Simillar discussion here might work for you as well:

http://www.tech-recipes.com/rx/21567/windows-media-player-create-shortcuts-to-play-all-music-or-resume-previous-list/

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 14, 2018 Views 143 Applies to: