I want to disable the music that plays during sleep

I'm using an Asus EEE 1001P with Win 7 Starter. During sleep it plays the same music over and over. I called Asus and they said it's a Windows feature. In the control panel I changed "sounds-sleep" to "none" but it still plays. Is there a way to disable it? Many thanks in advance
Answer
Answer
This doesn't sound like a sleep issue as sleep means inactivity.  Perhaps this is a setting in the Theme [Control panel, Personalization] settings for the screensaver.
Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 15, 2018 Views 502 Applies to: