Drag and Drop Not Working in Windows 7

I have a new problem that has cropped up just in the last week or two. I can no longer drag and drop my files and folders in Windows Explorer. I have Windows 7 on a HP Notebook. It came installed on the computer last December when I bought it (09). I've never had an issue with it since then, and I'm not sure how to find the settings to enable drag and drop or re-enable it. I know I've done it before on this machine, many times- and just noticed it first in  Thunderbird, (my email desktop application) then in explorer. I did recently install the SP1 (spelling??) a few weeks ago, and have installed a few other odds and ends programs, but I'm pretty sure drag and drop was working okay until a few days ago. 
Any help would be appreciated. As a genealogy writer, that's a must have feature. 
Thanks. 
 
Question Info

Last updated July 20, 2018 Views 260,298 Applies to:
Answer
This happened to me yesterday.

In Windows Explorer, click a file with the left mouse button and keep the button held down. Then press the Escape key. Drag and drop is miraculously re-enabled.

I think just pressing the escape will work too but I'm no longer in a position to test that. I got this from http://it.thelibrarie.com/weblog/2010/06/drag-and-drop-stops-working/

340 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Answer
This happened to me yesterday.

In Windows Explorer, click a file with the left mouse button and keep the button held down. Then press the Escape key. Drag and drop is miraculously re-enabled.

I think just pressing the escape will work too but I'm no longer in a position to test that. I got this from http://it.thelibrarie.com/weblog/2010/06/drag-and-drop-stops-working/

I don't feel like reading through everything to see if this has been mentioned.  The escape fix worked for me with Win 7.  The only thing I have that is unique from coworkers is a wireless keyboard and mouse.  I expect that has something to do with my issue.

Thanks Nige!

108 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.