Question

Q: disk deframenter not working (opening) in Windows 7 This thread is locked from future replies

After installing Windows 7 (Home Premium 64-bit) the disk deframenter does not work, either through the Windows 7 menu, or through Accessories>system tools, or by simply clicking on the .exe. Any suggestions?

Answer

A:

it's working now!!!  i ran msconfig, and looking down the services tab, saw that defrag was not selected.  i checked that box, hit ok and it suggested a restart.  i restarted, and when i went to windows explorer, right clicked my hard drive, selected Properties - Tools - Defragment now - it started working.

 

weird.  i hope it works for you.

Did this solve your problem?

Sorry this didn't help.

44 people were helped by this reply

Answer

A:

Thanks for the detailed reply.

The problem was actually Norton 360 3.5, whch is supposed to work with Windows 7, but which wouldn't run its own take-over of Disk Defrag. I had a suervisor at Norton remotely control the computer to solve the problem, but all he managed to do was to restart my computer so that I got the dreaded black screen saying 'This is not a genuine copy of Windows 7'. I solved that by starting in safe mode, using system restore, and then deleting Norton (for ever! No problems with Trend Micro). Disk Defrag eventually gave me a message that the settings had been taken over by another program, and allowed me to remove those settings. It then worked.

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply



 
Question Info

Views: 71824 Last updated: February 22, 2018 Applies to: