Disable Hover Feature

Does anyone know how to disable not delay the hover feature for Window 7.  There are a lot anwsers but no resolution.   I've tried them all...  Did windows drop the ball, again.  This is actually my second time writing this questions within the last 5 minutes.  The hover feature closed my previous window which had more details.  Please help.  Windows, this feature was a bad idea, especially when you don't give the option to disable it. 

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

If a Mouse (or if you use both a TouchPad and a Mouse)

Start - Computer  OR  Windows Explorer - Tools - Folder Options - General Tab - check the
Double Click to open an item - APPLY / OK (if set properly then change as if you planned
to leave it that way and then go back and change it back
).

Control Panel - Mouse - look for Settings for Hover or Auto Click or similar depending on your mouse.

If a TouchPad

Look in the Notification area near the clock for any TouchPad control program.

Also Control Panel - Mouse - look there for TouchPad (mine is on Device Settings tab however
other brands and can be on other tabs and more than one). There usually are Settings than
can determine whether one click, a double click, or hovering can open or close a program.

Start - Computer  OR  Windows Explorer - Tools - Folder Options - General Tab - check the
Double Click to open an item - APPLY / OK

If some of those are set correctly then change to some other setting as if you planned to leave
them that way and then change back.

Hope this helps

Rob Brown - MS MVP - Windows Desktop Experience : Bicycle - Mark Twain said it right.
Rob Brown - Microsoft MVP - Windows Insider MVP 2016 - current
Microsoft MVP Windows and Devices for IT 2009 - 2020

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to make a note.  I just typed an entire reply to this forum.  Yet it was deleted before I had a chance to post it; and I don't know how.

So let just say I'm fed up I will pay what is required to Microsoft and hopefully get resolution to this problem.  My previous  post indicated the extact issues with the mouse hovering; but I don't dare type it again. 

Nothing is resolved as yet, if I ever find the solution I will post it to the forum.  Other than that it's a waist of time.  I actually use my sisters computer when typing important documentation because I've lost entirely too much work on this computer with windows 7. 

But, we've gotten so used to the flaws within  MS Windows that its commonplace to shrug your shoulders and say oh well.  It will get resolved eventually.   Actually I do expect this post to be removed.  

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Keyvie - I TOTALLY AGREE WITH YOU!!! I am having the same idiotic trouble!! I simple do not understand the hundreds of mundane "solutions" proposed by others on all these blogs/sites. I too have scoured every option,followed every tip/trick & instruction; to no avail!!!

It is simple enough to understand: hover = cursor engages activation while hovering above location!!

I am so pissed off at how much of a hassle & how much time I've lost so far fixing the problems created by this utterly inept "feature" by the mindless windows crew!!! Whether it is a default setting or not - IT EXISTS!!!  NO it can not be turned off by simply unclicking the box in mouse settings or ease of use!!! Nor does it fix itself by pretending you want it,pressing apply,then unclicking the box in 2 minutes!!  Again, like Keyvie I have followed every possible tendril of advice including updating the drivers!! YES I found the TouchPad settings menu & fiddled with every possible permutation! As I just came back in here to enter this site,the idiotic feature bit me again while I tried to mute my volume settings. It opened the icon & clicked to remove it from my taskbar completely-without muting it-by hovering. It did all this in about 1/10th of a second,not exactly enough time to react or stop it from happening!! It hovered for as much time as it takes to move the cursor over the mute button & attempt to press the double click! 

This is the dumbest feature I have ever encountered from Windows & am so disgusted they would ever think it was a GOOD idea? Man I gotta quit using windows OS altogether,it just never ends with these idiots. YES PLEASE Keyvie,if you ever find an answer post it here & everywhere!!!!! I shall do the same!! Obviously noone has a clue except those suffering the same demons! As each of us know from searching every forum possible for the REAL solution, there are others out there dealing with this same stench! Whoever the ____ would ever add this to an OS is an absolute moron & should be fired!! You can be aware of it, paying complete attention & it still screws you over right before your eyes!!!

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My Dell has the ease of  access , but marking enable and disable does nothing to change the hover/open problem.  I have tried it both ways - repeatedly. I have had a stroke. I have slow hands.  I do not want to open things simply because I do not move the darn pointer fast enough.  It is frustrating, confusing and ....Anyway IS THERE A WAY TOTOTALLY DISABLE THIS IRRITATING FEATURE?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hover Alert!!!

I think I may have found an answer. Try this: Start> Control Panel> System and Security> System> Advanced system settings (on the left side of the screen, Win7 Pro it is the last item). The Advance Tab should come up. In the performance section click settings. Check the “Custom” radio button. I disabled everything then one at a time started re-enabling them; so far so good.

I have hovered over everything I could find and nothing has happened that I did not want to happen. I’m going to test this for another hour before I post, just to be sure.

Well, I've done everything I could think of to make the darn thing engage while hovering. I really hope this works for you raebeia. I'm at gmail with this moniker if there are any questions.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

From "tink" on the Kioskea forum:

By default in Windows 7, when you hover your mouse pointer over the "All Programs" menu or other defined menus in the Start Menu, after a brief moment Windows automatically opens the submenu. This assumes that whenever you hover your mouse pointer over a menu, you mean to expand it.

If you do not like this behavior it can be disabled.

1. Right-click an empty area of the taskbar and choose "Properties".

2. The "Taskbar and Start Menu Properties" multi-tabbed dialog box appears. Click the "Start Menu" tab.

3. Click the "Customize" button.

4. The "Customize Start Menu" dialog box appears. Scroll down and uncheck the "Open submenus when I pause on them with the mouse pointer" box.

Disable automatic submenu expansion in the Start Menu upon mouse hover in Windows 7

5. Click "OK" on the dialog boxes to close them.

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

try this...  This just fixed it for me...  This is a folder option that needs to be changed. I have windows 7, picked any folder and tapped <alt> to display the folder options.  Chose tools, and then folder options.The second option is for "Click item as follows"... choose double click to open, and that should fix it.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hopefully you've found the solution to this mouse hover issue.  if not.. follow this link...  http://answers.yahoo.com/question/index?qid=20080726075228AAoFqus   this helped me... it explains that this is a folder option that needs to be changed.  I was going crazy too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My computer was already set to double click so the adjustment in Folder Options did not help and I was still experiencing all kinds of things opening and moving because of the mouse hovering.  I also didn't use the solution for the submenus since I actually like to have submenus open if I hover as I often use that for drop and drag and that still didn't seem to be a solution to the additional hover items that are affected in Windows 7 as compared to Vista.  Many more things opened or expanded without my wanting them in this format.   I have not been able to find anything from Microsoft saying how to disengage  The most helpful was when l I tried a partial of Damocles 13's solution pasted here    "  Start> Control Panel> System and Security> System> Advanced system settings (on the left side of the screen, Win7 Pro it is the last item). The Advance Tab should come up. In the performance section click settings. Check the “Custom” radio button. I disabled everything then one at a time started re-enabling them; so far so good."    I did not disable everything, only the "animation" options and without spending a lot of time, this seems to have done the trick.  If I have some time, I may also see if there are one or two of these that could remain on as now if I scroll over programs open, it doesn't show a preview of the open items, just a text version.  However, that's much better than a pile of things moving expanding and opening without "request".  It would also be really much more helpful if there were descriptions of what each option does so that one could make an intelligent decision about whether one wishes an option or not.

I truly hope this saves someone the hours I have spent and the opportunity not to be "too aggravated".

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this seems to have worked for me  in terms of opening by hovering and highlighting everything even though I had unchecked the auto select in mouse settings., Sometimes I get the little swirly thing with the mouse pointer that i have not seen before.  Does not seem to be a big deal though.  I also unchecked all three that had the word animate or animation; will check back to see if 2aggravated has decided if all 3 need to be unchecked.  Still have issues when typing and the place I am typing moves to a diffferent location in the text.  hate that...any solutions?. 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 14, 2020 Views 11,996 Applies to: