computer won't stay asleep or hibernate

I recently reinstalled Windows 7 on a desktop.  I used to leave it on all of the time but now I want it to go to sleep or hibernate after a few minutes (and stay that way until we want to use it).  I've tried sleep, hibernate, and hybrid sleep.  It will power down, but in a few minutes it comes back up by itself.  Sometimes it seems to cycle through this, up and down every few minutes.

I've read that USB devices can cause this, but only the mouse and keyboard are attached via USB.  There are two internal hard drives.

 

Question Info


Last updated September 15, 2019 Views 36,660 Applies to:
Answer
Answer

A thought -

Check  the Network and Sharing Center

Selected Change Adapter settings

Right clicked on your network adapter

Select Properties

Select configure, then power management

and make sure that Allow this device to wake up the computer is unchecked?

No warranties or guarantees.
MVP 1st July 2005- 30th June 2016
WIMVP 1st July 2016- 30th June 2017

42 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

A computer that is running Windows 7 appears to sleep, but then it immediately wakes
http://support.microsoft.com/kb/972664

http://windows.microsoft.com/en-US/windows7/Sleep-and-hibernation-frequently-asked-questions

Why does my computer not go into sleep or hibernation as expected, or why does it wake unexpectedly?

  

No warranties or guarantees.
MVP 1st July 2005- 30th June 2016
WIMVP 1st July 2016- 30th June 2017

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.