Blue screen error on resuming from hibernate

My computer seems to be hibernating incorrectly.  The computer seems to save the session and shut down, but upon powering the machine up, I get a screen that says "Windows did not shut down correctly."  It asks me to choose how Windows should start up, and then when it starts, I get this error: 

Problem signature:

 Problem Event Name:                       BlueScreen

 OS Version:                                         6.1.7600.2.0.0.768.3

 Locale ID:                                            1033

 

Additional information about the problem:

 BCCode:                                              a0

 BCP1:                                                   00000001

 BCP2:                                                   00000006

 BCP3:                                                   852A0940

 BCP4:                                                   00000000

 OS Version:                                         6_1_7600

 Service Pack:                                      0_0

 Product:                                              768_1

 

Files that help describe the problem:

 C:\Windows\Minidump\021211-48360-01.dmp

 C:\Users\Nik\AppData\Local\Temp\WER-93007-0.sysdata.xml

 

Can anyone help?

 

Question Info


Last updated March 15, 2018 Views 613 Applies to:
Answer

The minidump file showed the following:

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

INTERNAL_POWER_ERROR (a0)
The power policy manager experienced a fatal error.
Arguments:
Arg1: 00000001, Error Handling power IRP.
Arg2: 00000006, The system has failed to allocate a necessary power irp.
Arg3: 852a0940, target device object
Arg4: 00000000, system power irp

This could possibly be a driver issue such as a driver that does not handle Windows 7's power management features.

Did this problem just start and, if so, did the start of the problem coincide with any change to the system such as installing new software or hardware?

There does appear to be some older drivers, such as sound driver and Synaptics touchpad,  on the system so make sure to update any older drivers from the following site:

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4062&lc=en&cc=us&dlc=en&sw_lang=&product=3979125#N150

Also, there appears to be older drivers from an M-Audio USB device and Logitech webcam.

Do you have such devices, and if so, can you obtain more recent drivers?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.