Computer shuts down upon attempted awake from sleep mode

I just built a new computer with an Asus P7P55D Premium motherboard.  When I try to wake the computer from sleep mode (I've tried both S1 and S3 sleep modes in the BIOS), the fans start to run and the motherboard LEDs turn on, but then the computer just powers off.  I then have to turn the computer back on, wait for the BIOS to load, and then I get the "windows was shut down unexpectedly... start windows normally or safe mode?" prompt.

I've tried changing all of the settings I can think of in the Windows 7 power options, as well as in the Asus BIOS menu.  A friend of mine said it might have to do with ACPI settings, but it doesn't seem to change anything when I enable or disable them in the BIOS.  Could it possibly be a physical hardware problem?  Does anyone have any ideas?

Thanks!
 

Question Info


Last updated September 20, 2018 Views 6,657 Applies to:
Answer

Hi,
 
Could you please answer these below questions?
 
  a)  Have you checked whether Allow this device to wake the computer is enabled for mouse and keyboard?

You may try the steps below and check if the issue gets fixed. 

Now you need to disable hybrid sleep on your system and then check for the issue.

To "Disable Hybrid Sleep Mode" follow the steps below.

Step one, open up the power options setting from the control panel and select the "Change plan settings" link below the selected power plan.

Once in the resulting dialog, choose "Change advanced power settings".  Now you need to scroll through the miles and miles of options to find the "Sleep" node.  Expand this, and then the "Allow hybrid sleep" node below it.  You should see two options, "On battery" and "Plugged in".  Set both of these to "Off".

Once this is done, click "OK" and you should be all set!  From now on, whenever your laptop would normally go into "Sleep" - usually when the lid is closed or when inactive for a certain time - it will enter full sleep mode, rather than hybrid sleep.  And when you go to awaken it from its slumbers, it should be fully responsive within a second or two of reactivation - as opposed to the 10-15 seconds after hybrid sleep.

If the issue still persists then i recommend you to update the graphic drivers and see if it makes any difference. You must be logged on as an administrator to perform these steps.

 1.       Open Device Manager by clicking the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking Device Manager. If 
          you are prompted for an administrator password or confirmation, type the password or provide confirmation.

2.       In Device Manager, locate the Display adapter, and then double-click the device name.

3.       Click the Driver tab, and then click Update Driver and follow the instructions.

Now try to follow the below provided link to Update a driver for hardware that isn't working properly and check for the issue. 

http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly   

You need to contact your computer manufacturer to get the latest drivers. 

Thanks and Regards:
Suresh Kumar- Microsoft Support.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.