Question

Q: low memory when using media player

I have a new laptop: Compaq CQ60-615DX Notebook- 2gig Ram- 250 harddrive- intel celeron. I have a pop-up message that says, "low memory close all other applications and try again" when trying to play a dvd. When this happens I wasnt using any other applications my anti virus wasnt running, nothing was updating. I dont see a reason for low memory.

Taskmanger: cpu usage jumps from 1% to 85%

Phycial memory: 750mb to 900mb (I checked this when nothing was running)

 I have only added 3 software programs which were not running. I have searched this forum and apparently others have had a hard time with low memory using widows 7. I'm willing to buy more ram but I would like to know first if that will resolve this problem. One post a gentlemen stated he had no other software added and had 8gig memory and had low memory (High CPU usage) trouble.

Thank you in advance for you time

Cisco

Answer

A:

Hi aRock2,

 

 

Does this happen only when you try to play DVD’s?

 

To resolve this behavior, try increasing the size of the paging file. To do so, follow these steps as appropriate for your operating system.

  1. Click Start, right-click My Computer, and then click Properties.
  2. In the System Properties window, click on Advanced system setting link               .
  3. In the System properties Window under Advanced tab, in the Performance pane, click Settings.
  4. In the Performance Options dialog box, click the Advanced tab.
  5. In the Virtual memory pane, click Change.
  6. Change the Initial size value and the Maximum size value to a higher value, click Set, and then click OK.
  7. Click OK to close the Performance Options dialog box, and then click OK to close the System Properties dialog box.

Check if this resolves the issue.

 

For more information follow the link given below.

Change the size of virtual memory

http://windows.microsoft.com/en-US/windows7/Change-the-size-of-virtual-memory

 

You may also try to run the following command from elevated command prompt:

 %a in (%systemroot%\system32\wm*.dll) do regsvr32 /s %a

To open command prompt in elevated mode, type ‘cmd’ in the start search bar and right click on the search result to select ‘Run as Administrator’.

 

You may also check the link for codec for Windows Media Player.

Codecs: frequently asked questions

http://windows.microsoft.com/en-US/windows7/Codecs-frequently-asked-questions

 

 

Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

 

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 779 Last updated: March 15, 2018 Applies to: