explorer restart when folder in full screen

Hi
I have noticed that when I expand a folder to full screen view and then close it more often than not windows explorer comes up with the windpws explorer is not reponding and then restarts windows explorer. Everything else works ok and if I view a folder thats not expanded to full screen that works ok everytime. I have downloaded the latest video drivers today which has no effecy. I have used autoruns to play with shell extensions that has no effect. I have tried it in safe boot mode with all but microsoft services disabled and it still happens. I can run apps in full screen and they work ok. The event log for one of these failures is below. Can anyone throw some light on this. Thanks
malc
ps I am virus and spyware protected which is up to date and finds nothing.

Log Name:      Application
Source:        Application Error
Date:          09/03/2010 19:22:51
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      home2-PC
Description:
Faulting application name: Explorer.EXE, version: 6.1.7600.16450, time stamp: 0x4aebab8d
Faulting module name: EXPLORERFRAME.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdf82
Exception code: 0xc000041d
Fault offset: 0x0000000000032865
Faulting process id: 0xc40
Faulting application start time: 0x01cabfbce746b4c0
Faulting application path: C:\Windows\Explorer.EXE
Faulting module path: C:\Windows\system32\EXPLORERFRAME.dll
Report Id: 268e54c0-2bb1-11df-86c7-0016174c5455
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2010-03-09T19:22:51.000000000Z" />
    <EventRecordID>15326</EventRecordID>
    <Channel>Application</Channel>
    <Computer>home2-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Explorer.EXE</Data>
    <Data>6.1.7600.16450</Data>
    <Data>4aebab8d</Data>
    <Data>EXPLORERFRAME.dll</Data>
    <Data>6.1.7600.16385</Data>
    <Data>4a5bdf82</Data>
    <Data>c000041d</Data>
    <Data>0000000000032865</Data>
    <Data>c40</Data>
    <Data>01cabfbce746b4c0</Data>
    <Data>C:\Windows\Explorer.EXE</Data>
    <Data>C:\Windows\system32\EXPLORERFRAME.dll</Data>
    <Data>268e54c0-2bb1-11df-86c7-0016174c5455</Data>
  </EventData>
</Event>
 
Question Info

Last updated March 15, 2018 Views 768 Applies to:
Answer
Hi
thanks for all your input but I have now found the cause. I used process explorer to watch for apps starting when I was opening a folder. The one that was starting was ctbridgu.exe which belongs to creative zen V plus media explorer for manipulating files on the zen mp3 player. It does not stay in the process list for very long but long enough to see it.
I have uninstalled this and all is now well.
malc  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.