Q: Cannot use USB keyboard in "windows did not shut down properly" boot menu



Sometimes when windows tries to sleep, it cannot properly recover, or wake up. For instance, it goes to sleep, but then does nothing when I move the mouse or press keys. I've installed a hotfix for it and maybe it'll fix the problem, however, when I use the restart button to get out of this situation, a "windows did not shut down properly" menu comes up, with the option of selecting safe mode, etc.

In this menu, I cannot use my keyboard to select any options, I cannot press enter to select the default "start windows normally" option and usually have to wait for the timer to run down. I've only had this problem since switching to a USB keyboard from PS2.

Furthermore, there seems to be no power to the keyboard, the caps-lock key doesn't turn a light on when pressed etc so that it seems like the keyboard is non-functional in this menu.

I can enter the bios and work the bios with this keyboard indicating the problem may not be hardware. Please advise...


Thanks for your time,





If the keyboard or mouse will not wake the machine press the power button to wake, not the reset button.

Check that you have the latest drivers for your keyboard and mouse. In Device Manager, check that the Power options for the keyboard and mouse allow wake and that the "Turn off to save power" option is not enabled.


The keyboard is still controlled by the BIOS at the boot selection menu.

Have you enabled the USB keyboard options in the BIOS? If so, a BIOS update is needed to resolve the problem.

Did this solve your problem?

Sorry this didn't help.

Question Info

Views: 2,346 Last updated: March 15, 2018 Applies to: