Question

Q: I need to download "net.framework 2.0" to run certain windows 7 programs. When I try to download I cannot find the right one, which one do I need and how do I make it work? This thread is locked from future replies

problem with windows 7, net.framework 2.0

Answer

A:

Hi Skbldop,

 

Welcome to Microsoft Answers Community Forum!

 

In order to understand your issue, please provide additional information.

  1. Do you receive any error message?
  2. Are you using 32 bit or 64 bit architecture?

 

You can download .net framework 2.0 for 32 bit architecture from the below mentioned link and verify if it works fine.

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5

 

In case if you are using 64 bit architecture, visit the below mentioned link.

http://www.microsoft.com/downloads/details.aspx?familyid=B44A0000-ACF8-4FA1-AFFB-40E78D788B00&displaylang=en

 

In addition, you may visit the below mentioned link for additional information on .net frame work related issues and how to troubleshoot them.

http://support.microsoft.com/kb/923100

 

Hope this helps in fixing your issue!

 

Thanks & Regards,

Supreeth - Microsoft Support.
Visit our Microsoft Answers Feedback Forum
http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/ and let us know what you think

Rohit S

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 1,329 Last updated: March 15, 2018 Applies to: