Optiplex 755 windows 7 64 bit. the computer restarts after coming out of sleep mode. I have installed all the latest drivers, BIOS. Antivirus McAfee. Clean install.

When bringing the computer back from sleeping. it will restart.
 

Question Info


Last updated July 2, 2018 Views 6,696 Applies to:
Answer

I have noticed this occurring specifically on a DELL Optiplex 755 desktop PC running Windows 7 x64.

The systems have been patched and updated and compliant with all applicable drivers.

 

I haven’t noticed this occurring on any other OS/computer combination.

 

What Happens:

When brought out of sleep mode via the mouse or keyboard, the system will immediately reboot.

 

What is a Wake Timer:

When the system is in sleep mode, a wake timer is a component that a Programmer or a IT Admin can use to wake an idle system to perform a routine function.

 

Solution:

Disable the wake timer:

 

Start \ Control Panel  \ (Hardware and Sound) \ Power Options

 

For the specific plan being used, to the right of it select:

 

Change Plan Settings \ Change Advanced Power Settings \ Sleep \ Allow wake timers:

 

On Battery: Disable

Plugged in: Disable

 

Click Apply, then click OK



Hope this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi toymack45,

Welcome to Microsoft Answers!

Uninstall all unnecessary devices and see if the issue can be resolved. Also, please test in Clean Boot. If the issue disappears in the Clean Boot environment,

 we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

http://support.microsoft.com/kb/929135  

Besides, use Powercfg command to check this issue. To do that, refer to the steps below:

1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

2. Type "powercfg -devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.

3. A list of the configured devices to wake the computer will be received, then please type the following command to disable them one by one and see if the culprit can be found. (We may test the result after disabling each device.)

Powercfg -devicedisablewake "devicename"

Note: "devicename" is a device name listed as a result of running the first command.

For example, if the network card "Broadcom NetXtreme Gigabit Ethernet" is listed, we can type the following command to disable it and press Enter.

Powercfg -devicedisablewake "Broadcom NetXtreme Gigabit Ethernet"

4. Please repeat the steps for other devices in the list.

5. Reboot the computer and check this issue again.

For more information, please refer to -  http://technet.microsoft.com/en-us/library/cc748940(WS.10).aspx   

If the issue still occurs, please type the following command and post the result for further research.

1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

2. Type "powercfg -lastwake" (without quotation marks) in the open window and press Enter Key.

 

 Regards,
Afzal-Microsoft Support.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.