Computer wont come out of sleep mode in windows 7

My computer wont come out of sleep mode.. screen will go black after some time.. than useing the mouse and keyboard wont wake it up.. the screen stays black. yet the light on the monitor stays green instead of orange  (it has signal but nothing is there) i have to hold the power button and kill it than reboot to get the screen back..

i never had any hardware problems in Xp but im new to Windows7 and still getting Familar with it.

figured sombody would ask some system specs..

i just installed windows the other day and downloaded newest drivers for everything. also got all automatic updates.

Asus Mobo M2N sli Deluxe........ AMD 64x2 5000 black edition...... Gskill 3gb ddr2-800 ram..... Nvidia-Asus- 9600gt Videocard..... Segate Barricuda 500GB black edition hdd.. Standard USB keyboard and mouse.... HP p1230 monitor (CRT)

also. in power settings turn off the display is set to 10 minutes, and sleep mode is set to never! so im guessing its not really going into sleep mode..

I now went in and looked at some settings and made some changes..

in advanced settings i turned off hybrid sleep (i dont know what it does)     i saw Selective USB suspend setting that was enabled (dont know what it means) could that be turning off my mouse and keyb = thus why i cant wake it up?????    i turned off all sleep mode features now.. and disabled all hybernate/turn off display features. and am going to let it sit for awhile and see if it does it again.. i will report back if this works.

any input is appreciated.

~john

 

Question Info


Last updated November 11, 2018 Views 137,604 Applies to:
Answer

Hi John,

 

Let’s first check to make sure that mouse and keyboard settings are set to allow the device to wake the computer from sleep.

 

To allow a mouse to wake your computer

 

1.     Open Device Manager by clicking the Start button, clicking Control Panel, clicking System and Security, and then, under System, clicking Device Manager. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

2.     In the list of device categories, double-click Mice and other pointing devices.

3.     Right-click the entry for the USB mouse, and then click Properties.

4.     On the Power Management tab, select and CHECK the Allow this device to wake the computer check box, and then click OK.

 

Repeat the above steps for USB keyboard.

 

Additionally, Hybrid sleep is designed primarily for desktop computers. Hybrid sleep is a combination of sleep and hibernate—it puts any open documents and programs in memory and on your hard disk, and then puts your computer into a low-power state so that you can quickly resume your work. That way, if a power failure occurs, Windows can restore your work from your hard disk. When hybrid sleep is turned on, putting your computer into sleep automatically puts your computer into hybrid sleep. Hybrid sleep is typically turned on by default on desktop computers.

 

Refer:

 

Sleep and hibernation: frequently asked questions

http://windows.microsoft.com/en-us/windows7/Sleep-and-hibernation-frequently-asked-questions

 

Hope this helps. Let us know in case you need further assistance.


Gokul - Microsoft Support

[If this post was helpful, please click the "Vote as Helpful" (green triangle) button. If it helps in resolving your issue, click "Propose As Answer" or "Mark as Answer" button. By proposing/marking a post as Answered, or Helpful you help others find the answer faster.]

42 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

thank you verry much for the help. i checked the device manager usb keyb/mouse settings they are both set correctly..

i have not however had the issue since i disabled the (turn monitor off after 10minutes setting)

so i think further troubbleshooting is unessisary..

thank you verry much for your time and efforts :P

~john

63 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.