CPU and RAM memory very slow after new install

I am running Win 7 Ultimate 32bit on a Dell XPS M1730 (T7700 @2.4), 4gb ram, Nvidia 8700m SLI, Ageia PhysX, Raido 0 (2x160gb 7200rpm) and I first notice the problems when playing high res video (mkv, HD-DVD), the computer couuld not handle it. I then proceeded with a Windows Experience Index and got very different results from when I was running Windows 7 RC 32bit, these were my results:

CPU 2.2  (Win7 RC score 5.4)
RAM 2.8 (Win 7 RC score 4.8)
Graphics and hard drive remained the same (5.9-6.9)

I have checked BIOS settings for Intel speedstep (enabled)
Checked CPU speed, was then running at 2.25Ghz (no progs running)
Checked power settings (all on high perormance)
Re-installed win 7 ultimate (on formated drive)
Installed all original driver in recommneded order
Have no error messages in device manager
Have 0-4% CPU load when idle

I am completely stuck now so if anyone got this problem or can think of something that I could check it will save me from reinstalling VISTA!!!!!

Thanks!
 

Question Info


Last updated March 15, 2018 Views 1,210 Applies to:
Answer

Hi FredXPS,

 

1. What happens when you try playing the high resolution videos?
2. Are you facing issues only when you try viewing the videos?
3. Did you use upgrade advisor before installing Windows 7 on your computer?
4. Which player are you using to view the videos?

For viewing the videos properly you may reduce the hardware acceleration and check if this helps -

1. Close Expression Media if it is open.
2. Click Start and then click Control Panel.
3. Click Appearance and Personalization, and then click Personalization.
4. Under Personalize appearance and sounds, click Display Settings.
5. Click Advanced Settings, click the Troubleshoot tab, and then click Change Settings.
6. Move the Hardware acceleration slider to Medium, and then click OK three times.
7. Close Personalize appearance and sounds.

By default the hardware acceleration will be high, so reduce the hardware acceleration to medium level. You may even try changing the hardware acceleration to other levels and then check if the issue persists.

Also, I would suggest you to open task manager by pressing CTRL+SHIFT+ESC or by right clicking on the taskbar and then clicking on Start Task Manager.
Here in the window under the processes tab sort the process according to the CPU status and check which process is listed to consume the most of CPU resources?
Let us know the process name to help you resolve the issue better.


Hope this helps. Let us know the results.
Thanks,
Meghmala –
Microsoft Support
Visit our Microsoft Answers Feedback Forum and let us know what you think

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.