Q: "Your folder can't be shared" error in Win 7 Home 64-bit This thread is locked from future replies

I can't share any folder on my computer.  I have all of the options for network sharing turned on in both Home group and Public group.  I've also tried Work group with no change.  The PC does not recognise itself in Windows Explorer within Network






·        Are you able to communicate between the computers on the HomeGroup?


You may try to temporarily disable the antivirus and check if the same happens with the shared folders.

Disable antivirus software


Note: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you should not disable your antivirus software. If you do have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you are connected to the Internet or a network during the time your antivirus software is disabled, your computer is vulnerable to attacks.


If disabling antivirus works you may have to give exceptions.

Refer the link given below.



You may use the Advanced Sharing option to check if that helps to solve this

1.      Go to the folder you want to share

2.      Right-click the folder and then select Properties.

3.      Switch to the Sharing tab and click on the "Advanced sharing..." button.

4.      Put a check mark on the option "Share this folder" and select Permissions.

5.      By default, there will be the "Everyone" group

6.      If you want everyone to change your files then click Full Control for Everyone.

7.      Click OK.

8.      Finally, click OK and then try opening and modifying files from another computer.


Hope this information is helpful.

Amrita M

Microsoft Answers Support Engineer
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

51 people were helped by this reply

Question Info

Views: 130,429 Last updated: March 21, 2018 Applies to: