"you don't have permission to access the share"

I am trying to access files on a Win7 Prof computer "ASUS" from a Win7 Home Prem computer "LENOVOG770" in a workgroup. 

On the "LENOVOG770" computer, in the Network folder I can see the "ASUS" computer but if I click on the "ASUS" computer name I get a  "Windows Secutity" popup "Enter Network Password" asking for my password to connect to "LENOVOG770\Real" which is weird because Real is the name of the user of the "ASUS" computer.

If I try to give permission to the workgroup or to the LENOVOG770 on the ASUS computer it cannot find the user. In permissions on ASUS I have EVERYONE full Read/Write permissions.

 

Thanks fo the help

 

Question Info


Last updated May 9, 2019 Views 9,852 Applies to:

Hi,

 

I would suggest you to go through the following iinformation.

 

Problems sharing files between computers on a network are generally caused by

a) A wrongly configured firewall or overlooked.

b) Inadvertently running two firewalls such as the built-in Windows Firewall and a third-party firewall; and/or

c) Not having identical user accounts and passwords on all Homegroup machines;

d) Trying to create shares where the operating system does not permit it.

In Windows 7, Click on start.

a.     Go to Control Panel>

b.     All Control Panel Items>

c.     Network and Sharing Center.

d.     Click on "Change advanced sharing settings".

e)     You don't want to use Homegroup unless you have all Windows 7 machines. If you do and you want to use Homegroup, see Windows 7's Help & Support. Otherwise, in the Advanced Sharing:

Turn ON network discovery
Turn ON file and printer sharing
Turn ON sharing in the Public folder sharing section
Turn ON password protected sharing

A. Configure firewalls on all machines to allow the Local Area Network (LAN) traffic as trusted. With Windows Firewall, turning on Window's File and Printer Sharing as above will take care of this for you. If you aren't running a third-party firewall or have an antivirus/security program with its own firewall component, then you're fine. With third-party firewalls, I usually configure the LAN allowance with an IP range. Ex. would be 192.168.1.0-192.168.1.254. Obviously you would substitute your correct subnet. Refer to any third party security program's Help or user forums for how to properly configure its firewall. Do not run more than one firewall. DO NOT TURN OFF FIREWALLS; CONFIGURE THEM CORRECTLY.

B. For ease of organization, put all computers in the same Workgroup. This is done from the System applet in Control Panel, Computer Name tab.

C. Create matching user accounts and passwords on all machines. You do not need to be logged into the same account on all machines and the passwords assigned to each user account can be different; the accounts/passwords just need to exist and match on all machines. DO NOT NEGLECT TO CREATE PASSWORDS, EVEN IF ONLY SIMPLE ONES. If you wish a machine to boot directly to the Desktop (into one particular user's account) for convenience, you can do this:

Start>Search box>type: netplwiz [enter]
Click on Continue (or supply an administrator's password) when prompted by UAC

Uncheck the option "Users must enter a user name and password to use this computer". Select a user account to automatically log on by clicking on the desired account to highlight it and then hit OK. Enter the correct password for that user account (if there is one) when prompted. Leave it blank if there is no password (null).

 

You can also by running HomeGroup troubleshooter.

Open the HomeGroup troubleshooter.

http://windows.microsoft.com/en-US/windows7/Open-the-HomeGroup-troubleshooter

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Most all the information you provided me is regarding Homegroup.

I do not have a Homegroup but a     Workgroup.

The HomeGrup troubleshooter tells me that I do not have permission.

The permissions for the shared folders in the workgroup computers allow everyone to access them without me ever creating a password. All the advance sharing properties have been turned on without any password required.

It is still asking me for a password even after I created another workgroup without setting up any password.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.