XP Pro access to Windows 7 Workgroup, Error message "\\xyz\c is not accessible. You might not have permission to use this network resource,Access is denied"

Hi

I set up a new workgroup on my Windows 7 Network.

I can see the workgroup on my XP Pro PC.

Original Title:XP Pro access to Windows 7 Workgroup

 

I can only access the folder named "users" in the Windows 7 Network.  I cannot access the other folders that are shared via the Windows 7 Homegroup.  I can see them, but I get the error message "\\xyz\c is not accessible.  You might not have permission to use this network resource.......Access is denied.

Should I be able to access the other shared folders from my XP Pro?  Or am I only permitted access to the "users" folder in Win 7 Pro?

Thanks


AS

Hi,
 
You may refer these methods.
 
You may check all the connections and requirements to set up sharing between Windows 7 and Windows Xp computer.
 
Method 1:
 
Firstly both the Computer name and Workgroup should be identified.
 
The Workgroup name needs to be the same on all Computer’s that are being networked; no matter the operating system on each computer. This is already setup, even if only by default, in the setup process while installing each operating system.
 
Verify the Windows 7 computer and workgroup names are by:
 
a) Click Start
b) Control Panel
c) System and Security
d) System
e) Read information under “Computer name, domain, and workgroup settings” (The third category down).
If the names need to be changed go to Change settings in that category or Advanced System Settings in left pane. Then,
a) Computer Name Tab
b) Change, type the Computer Name and Workgroup Name.
c) OK.
d) You will need to restart the computer.
 
Method 2:
 
Adjust Windows 7 settings to allow for sharing with older operating systems on other networked systems.
 
Refer these steps.
 
a) Click Start
b) Control Panel
c) Network and Internet
d) Network and Sharing Center
e) Change Advanced Sharing Settings (side panel).
f) Make sure Network Discovery, File and Printer Sharing, and Public Folder Sharing are all set to “on” and Password Protected Sharing is set to “off”.
Note: I recommend leaving Media sharing set to “on” and under Windows HomeGroup connections select “Allow Windows HomeGroup to manage homegroup connections (recommended)”.
 
Method 3:
 
Choose which folders to share on the network and adjust properties to do so.
Drag any folders to be shared to the Public folder or, you may refer these steps as well.
 
To share a specific Windows 7 folder or additional drives on the system,
 
a) Right-click the folder
b) Click Properties
c) Select Sharing Tab
d) Advanced Sharing
e) Tick box for Share this folder
f) Apply
g) OK
h) Close.
You only need to share the highest level folder, not every sub-folder. Two little people should appear on the icons of the folders that are shared.
 
Method 4:
 
Step 1:
 
Now, refer this step or the folders will not be shared despite previous steps followed.
Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow Everyone access.
To do so, refer these steps.
a) Right-click the shared folder
b) Properties
c) Security Tab
d) Edit
e) Add and type “Everyone” (not the quotes) into the box and select OK.
f) Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Apply and OK.
g) Some messages may appear: “An error occurred while applying…” This is not unusual and can be ignored by clicking Continue.
 
Step 2:
 
Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it’s the only one running.
 
Step 3:
 
To view or copy files,
 
a) Click Start
b) Network and the computers/folders/files should appear.
c) Use two windows to drag files from one computer to another.
 
Also refer these links.
 
 
Hope this information is helpful.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 13, 2018 Views 1,244 Applies to: