Question

Q: Windows Live Mail Error ID: 0x800CCC0E, Socket Error: 10060 - SMTP settings stopped working around the same time a filesharing problem started

Trying to send email with Windows Live Mail to my work account, I started to get this error:

The connection to the server has failed.

Subject 'test smtp'
Server: 'my.servernamehere.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060

I didn't change anything in the email app; I am using the same exact settings on my laptop (wireless to my router) and having success with outgoing email, but on another (wired) desktop machine the sends fail. At the same time this occurred I had some issues with file sharing as well.  I solved them by unsharing and resharing the directories.

I have tried changing ports, authentication, etc. to no avail.  Again, the settings work on my laptop.

Any ideas? 

Answer

A:

Turn off e-mail scanning in your anti-virus program. It is a redundant layer of protection that eats up CPUs, slows down sending and receiving, and causes a multitude of problems such as time-outs, account setting changes and has even been responsible for loss of messages. Your up-to-date A/V program will continue to protect you sufficiently. For more, see:
http://www.oehelp.com/OETips.aspx#3 
 
Why you don't need your anti-virus to scan your email
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
 
Note that for many AV programs, it may be necessary to uninstall the program and reinstall in Custom Mode and uncheck e-mail scanning when the option is offered. 
 
If that does not resolve the issue, please ask in this forum, not back here.
 
===== ===== ===== ===== ===== ===== ===== ===== ===== =====
☞ Avoid a post. Backup your data. ☜

Bruce Hagen
MVP: 2004 ~ 2010
2014 ~ Present
Imperial Beach, CA

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 16,631 Last updated: June 21, 2018 Applies to: