windows 7 ultimate 64 cannot see network share

Windows 7 ultimate 64 machine cannot see network share.

It is joined to the domain properly. it shows up in AD, WSUS, and endpoint.

I can ping from this machine to the file server, and from the file server to the workstation - no problem, but the file server does not show up in the network listing. I also cannot directly access the file server via \\file or \\ip_address.

every once in a while it will work correctly. Like today....

I went to go get screenshots of the exact error message, and I was able to access the network shares after a gpupdate /force. If this week is a repeat of last week, it will fail again later in the week.

when it was erroring out, and I let windows diagnose the issue, something along the lines of "The device or resource is not set up to accept connections on port "The File and printer sharing (SMB)"

I have looked around for solutions, and tried messing with the settings for IPv6, services, advanced sharing, etc... nothing worked.



Any insight or suggestions at this time would be appreciated.
|
Answer
Answer

​Hi Jon,

Thank you for posting your query in Microsoft Community forums.

From the issue description, I see that you have an issue with finding Network Share in Windows 7 on a domain network.


 

As the computer is connected to Domain Network, the issue you posted would be better suited in the TechNet community. Please visit the link below to find a community that will offer the support you request.

Hope this information helps you. If you need any further assistance or information about Windows, I will be glad to help you. We, at Microsoft strive towards excellence.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 13, 2018 Views 219 Applies to: