Question

Q: Windows 7 not detecting my Home internet connection! This thread is locked from future replies

Okay, i just recentley upgraded from Windows vista to Windows 7 ultimate, eveyrything seems to work fine except for the fact that my laptop isn't detecting my Wiresless router BTHomeHub-0025

All the other wireless access points show on the box connect to a network.
Then i went to set up a manual connection and i typed in the SSID box
BTHomeHub-0025
Security Type : WEP
Encryption Type : WEP
Password :**********

When i clicked next it said this network already exist and i clicked on that option and it took me to the connect to a network box and still BTHomeHub-0025 was not there.

My PS3 and xbox works fine with this internet connection BTHomeHub-0025, its only my laptop with the windows 7

Please i would appreciate the help that people can contribute

Answer

A:

Hi vinniy,

 

Welcome to Microsoft Answers community.

Before trying the below steps disable security software’s and, change the firewall security settings to different levels and check if the problem persists.

For more information visit http://windows.microsoft.com/en-US/windows-vista/Disable-antivirus-software

  I would suggest you to update network drivers and check if the problem persists.

  Steps to update network driver:

1.    Click on start button.

2.    In the search box type devmgmt.msc and then press enter.

3.    Select the network device and right click on it

4.    Now select properties.

5.    In the properties window, under Driver tab, click on Update Driver button.

6.    After the installing the updates restart the computer.

 

For more information visit http://windows.microsoft.com/en-US/windows-vista/Finding-drivers-What-to-do-when-your-hardware-wont-work-with-Windows-Vista  

 

If the problem persists then try the steps in method 1.

 

Method 1:

 

In order to fix your issue, try turning on network discovery. To perform the same follow the steps below:

  1.    Open Advanced sharing settings by clicking the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the navigation pane, click Change advanced sharing settings.

2.    Click the chevron to expand the current network profile.

3.    Click Turn on network discovery, and then click Save changes. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

 

To know more about this feature, please visit the below mentioned link:

http://windows.microsoft.com/en-us/windows7/What-is-network-discovery  

 

If the problem still persists then try the steps provided in method 2.

 

Method 2:

 

I would suggest you to reset the network adaptor settings. Then follow the steps below

To reset the TCP/IP stack go to this article and either click on "Fix it for me" or follow the instructions to fix it yourself:

http://support.microsoft.com/kb/299357   

 

Hope this information is helpful.

Let me know if this worked.

 

Thanks and Regards:

Umesh P - Microsoft Support

Visit our Microsoft Answers Feedback Forum http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/ and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

3 people were helped by this reply



 
Question Info

Views: 17667 Last updated: February 19, 2018 Applies to: