Unable to use file sharing with Windows 7 and XP computers, get message as You might not have permission to use this network resource. Contact the administrator of

Originalt title: File Sharing Not Working on Wireless Network

 

Tried to setup file sharing between PCs yesterday, but it did not work.  I have win 7 on 1 PC & XP (sp3) on another, using a wireless network (with internet operating).  Both PCs are on the same workgroup. 

The XP machine shows win7 PC, but will not allow access (error message: "[NAME] is not accessible. You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permission.  The network path was not found.").

The win7 PC does not show XP machine now, but it did yesterday, although it did not allow access (same error message as above).

I have followed steps on both these sites, with no fix:
Networking home computers running different versions of Windows

Sharing files and printers with different versions of Windows


I'll be grateful for any help you can offer.

Jeff

Hi,

 

Thank you for posting question in Microsoft answers community.

 

I can imagine the frustration you experience when you are unable to access shared files.

 

The issue could be because of settings or insufficient permissions.

 

Did you make any changes on the computer prior to the issue?

 

I would suggest you to follow the steps mentioned below:

 

Method 1: Turn on network discovery

 

By default, Windows Firewall blocks network discovery, but you can enable it.

 a. Open Advanced sharing settings by clicking the Start button and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the left pane, click Change advanced sharing settings.

b. Click Turn on network discovery, and then click Save changes. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

 

 

Method 2: Provide permissions to the shared folder

 

For Windows 7:

Set Permissions for Shared Folders

http://technet.microsoft.com/en-us/library/cc726004.aspx

 

For Windows XP:

How to set, view, change, or remove special permissions for files and folders in Windows XP

http://support.microsoft.com/kb/308419

 

Hope this helps. If the issue persists, let us know and we would be glad to help you.

 

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your prompt reply!  Problem still exists.

Answers to your message:
Yes, many changes to the computer were made to both PCs prior to the issue; the XP machine is almost 10 years old!
Method 1: already done on win7 before post.
Method 2: steps on article were not correct for my machine, but I had already set permissions on XP machine in this way, prior to post: My Documents (the folder I want to share) > Properties > Sharing Tab > "Network Sharing & Security" box: select "Share the folder on the network", not selected is "Allow ... change my files".  I do not need for XP machine to access win7 folders.

In reply to this:
>>You may also refer the site:

Error message when you try to access a Windows XP-based network computer: "You might not have permission to use this network resource"

http://support.microsoft.com/kb/913628<<

I tried the regedit steps, but my XP setting was already "0".


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still having this problem--does anyone have any other suggestions?

Jeff

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Arcindo RA. Lucas 14:39
Á um senhor da Microsoft a quem vou chamar à atençãp para este site
http://pt.wikipedia.org/wiki/Live_Mesh 
Porque ele está desatualizado

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Jeff,

 

I spent ages going around the numerous, often contradictory & frequently baffling guides to setting up Win7-WinXP networks.

 

I finally succeeded. 

 

See A step-by-step procedure for creating a two-computer Ethernet cable but

 

1  Substitute WiFi card properties for all the references to LAN card properties

2  As you seem to be using a WiFi router to control your WiFi network already, you do not need to set any TCP/IP addresses [the router should be doing all that for you].

Try*3 - a user
Dell Inspirons 7779, 1545, 9300; Windows 10 Home x64 & Pro x86; Office Pro 2007; HP DJ2540; HTC UPlay [Android 6.0], MyPhoneExplorer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated January 29, 2020 Views 4,065 Applies to: