"The specified network name is no longer available" - Problem accessing "Users" folder under network computer

I recently had to reformat the hard drive and just finished restoring all of my documents I had backed up.  I changed the name of my computer to "NEWBOOT-PC" and have a new user profile name as well  Now I am having trouble accessing the "Users" folder under the "NEWBOOT-PC" when I'm in the network folder.  I am trying to set up the network path so that I am able to scan in from a remote printer (that I am able to print to), to a network folder on this computer.  When I double click the Users folder, it takes a while but then comes up with "The specified network name is no longer available."  I can't figure out how to update the Users in the Network folder to match the new user profiles stored on the C:\ drive.  Please help!

 

Question Info


Last updated December 16, 2018 Views 29,285 Applies to:
Answer

Hi ATXemma,

 

I would suggest you to follow the steps mentioned below to see if that help in resolving the issue.

 

Step 1: Turn off User Account Control

http://windows.microsoft.com/en-US/Windows7/Turn-User-Account-Control-on-or-off

Note: Microsoft doesn’t recommend turning off user account control. You need to turn it on back again once the troubleshooting is over.

 

Sometimes ‘User Account Control’ treats members of the Administrators group as standard users. Therefore, network shares that are mapped by logon scripts are shared with the standard user access token instead of with the full administrator access token.

 

Step 2: Disable your Anti-virus software

Your anti-virus software might block accessing shared folders. Disable your anti-virus software completely and then check if you’re able to access the User Folder.

 

Note:Running the computer without firewall or the anti-virus software is a potential threat to the computer; make sure to enable the security software after completing the troubleshooting steps and after identifying the issue.

 

Step 3: Grant permissions to the user folder and then try to access

To take ownership of a folder

a.    Right-click the folder that you want to take ownership of, and then click Properties.

b.    Click the Security tab, click Advanced, and then click the Owner tab.

c.    Click Edit. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

d.    Click the name of the person you want to give ownership to.

e.    If you want that person to be the owner of files and subfolders in this folder, select the replace owner on sub-containers and objects check box.

f.     Click OK.

 

Hope this information is available and let me know if you need any further assistance.

Mouneshwar R – Microsoft Support

-------------------------------------------------------------------------------------------------------------------------

Visit our  Microsoft Answers Feedback Forum and let us know what you think

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.