"The hosted network couldn't be started."

I recently bought a Samsung Galaxy S2 and when trying to connect to my Wifi network I found that the router's signal wasn't strong enough to reach to upstairs, and since I have a laptop connected with a cable there I thought I could make it function as a virtual router. After some searching I found several programs:
I tried Connectify, which didn't work. Then I tried Virtual Router, which didn't work either. Then I found this:
And it worked, the network appeared in the list on my phone. Unfortunately, when trying to connect it got stuck on 'Optaining IP-address'.
I tried to use a static IP-address, and even with that set up it got stuck on 'Optaining IP-address'.
After that I've been clicking through the menus a lot, and accidentally hit Disable somewhere. Since then, when I try to start the virtual router it says:

The hosted network couldn't be started.
The group or resource isn't in the correct state to perform the requested operation.

I can't find the place where I hit Disable, and I don't know what to do anymore :(
 

Question Info


Last updated September 28, 2018 Views 38,434 Applies to:
Answer
Answer

Hi,

I would suggest you to refer the link below and check if it helps.

Virtual WiFi/SoftAP fails to start with "The hosted network couldn't be started" on Windows 7 and Windows Server 2008 R2: http://support.microsoft.com/kb/2625519

 

Hope this information is helpful.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.