Remote Desktop session disconnects after 4 minutes when connecting to a Windows 7 using 8021x supplicant.

We have enabled the Windows 7 Wired AutoConfig supplicant for 8021x authentication.  Authentication works fine; however, when users try to connect using Remote Desktop, the computer authenticates and stays connected for about 4 minutes.  The session then times out. 

I tried using computer authentication and it does connect this way without any timeouts; however, with this setup, the user will not be placed in their respective vlan. 

Does anyone know if there are any patches for Remote Desktop so that it can work with 8021x authentication? 

Are there any patches for Windows 7 in order for Remote Desktop to funtion properly?

I've also tried downloading the Windows 7 SP1 Beta but same problem.

Any help is greatly appreciated.

Thanks.

 

Answer
Answer

Hi

Are you sure that Host computer is on a Network that is configured with 802.1x and what it is needed on its server?

http://en.wikipedia.org/wiki/IEEE_802.1X



Jack-MVP Windows Networking. WWW.EZLAN.NET
Jack MVP, Microsoft Windows Desktop Experience-Networking.

www.EZLAN.net

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated December 23, 2018 Views 2,166 Applies to: