Remote desktop on Windows 7 Professional 64-bit won't connect to my Windows XP computer at work through VPN

I recently upgraded from windows XP 32-bit to Windows 7 64-bit.  Following the same setup instructions I used on XP to connect to my work computer through VPN & remote desktop no longer works.  I can connect to the VPN connection with no issues, but when I use remote desktop to connect to the computer, it doesn't work.  I get the message:

Remote Desktop can't connect to the remote computer for one of these reasons:

1) Remote access to the server is not enabled

2) The remote computer is turned off

3) The remote computer is not available on the network

Make sure the remote computer is turned on and connected to the network, and that remote access is enabled.  

 

Items 1-3 are all fine, so it must be some other issue.  I also checked windows firewall and remote desktop is allowed on the exception list.  

Any help would be greatly appreciated!

Answer
Answer

I did fixed it,  that was pretty simple finally.  I changed 3 settings, 1- uncheck the TCP/IP v6  2 - In options of remote desktop,  tab ADVANCED,  I changed the server authentifications for : Connect and don't warn me.  3 - Just below, in connect from anywhere, Settings...  I selected : Do not use an RD Gateway server.\
I checked the TCP/IP v6 and everything still working.  
Hope that can help someone.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 25, 2020 Views 68,244 Applies to: