rasdial cannot find phonebook entry??

Hello I wish to use rasdial to start a vpn so I can do this and some other tasks from a vbs script, but rasdial does not seem to want to work.

My vpn connection is saved in:

C:\Windows\System32\ras\SEEVPN.pbk

I start a command prompt and type the following:

rasdial SEEVPN username password

where these are ofcourse replaced by the correct username and password. I then receive the following message:

-----------------------------------------------------------------------

Remote Access error 623 - The system could not find the phone book entry for thi
s connection.

For more help on this error:
        Type 'hh netcfg.chm'
        In help, click Troubleshooting, then Error Messages, then 623

----------------------------------------------------------------------

I have also tried the following commands with the same result:

rasdial SEEVPN.pbk username password

rasdial SEEVPN username password /phonebook:C:\Windows\System32\ras\SEEVPN.pbk

rasdial SEEVPN username password /phonebook:"C:\Windows\System32\ras\SEEVPN.pbk"

I have also tried all of the above from after changing directory to C:\Windows\System32\ras.

Does anyone know what I am doing wrong? I have managed to get this to work on previously on a Vista machine with no problems. Manually double-clicking on the .pbk file launches the vnp connection fine. I'm using Windows 7 professional 64-bit.

 

Question Info


Last updated July 11, 2019 Views 1,392 Applies to:
Answer
Answer

Hi Crobar,

Thank you for visiting the Microsoft Answers Community site. The issue you posted is related to VPN and would be better suited in the TechNet community. Please visit the link below to find a community that will offer the support you request

http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/threads 



Thanks and Regards:
I. Suuresh Kumar - Microsoft Support.

Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.