Problems with public folders in windows 7. Public folder not showing up in libraries, file folders showing up empty when other users try to access.

I have a brand new laptop with windows 7 and I'm trying to share music and files between the users on the computer.  I have an admin account and my daughter a limited account.  She has no password.  I have followed directions to allow sharing, checked all the boxes to enable sharing and so on. I am getting very frustrated!  Can't figure out what I'm doing wrong.  

I'd like to make the public folders appear in the libraries, and I'd like the sharing of files to actually work!

Any help appreciated. 

 

 


Answer
Answer

Hi,

Public folder sharing is turned off by default (except on a homegroup).

To turn Public folder sharing on or off:
 
When Public folder sharing is turned on, anyone on your computer or network can access these folders. When it's off, only people with a user account and password on
your computer have access.

a.Open Advanced sharing settings by clicking the Start button , and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and
then, in the left pane, click Change advanced sharing settings.
b.Click the chevron to expand your current network profile.
c.Under Public folder sharing, select one of the following options:
·Turn on sharing so anyone with network access can read and write files in the Public folders
·Turn off Public folder sharing (people logged on to this computer can still access these folders)
d.Click Save changes.  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

Notes:
· When you share the Public folder on your computer with other people, they can open and view the files stored there just as if they were stored on their own computers.
If you give them permission to change files, any changes they make will change the files on your computer.
· If you click a Public folder or its contents, you'll see Advanced sharing settings in the Share with menu. This option takes you to Control Panel, where you can turn Public
folder sharing on or off.

By turning on password-protect sharing in Control Panel, you can limit Public folder access to people with a user account and password on your computer.
This option isn't available on a domain.

To turn password-protected sharing on or off


Public folders are included in Windows libraries.
 

To access shared files, folders, or libraries on other homegroup computers
 

a. Click the Start button , and then click your user name.
b. In the navigation pane (the left pane), under Homegroup, click the user account of the person whose files you want to access.
c. In the file list, double-click the library you want to access, and then double-click the item you want.


Homegroup

To stop sharing a file or folder
 ·  Right-click the item you want to stop sharing, click Share with, and then click Nobody.


For more information visit the following link:
http://windows.microsoft.com/en-us/windows7/Share-files-with-someone


Regards,
Afzal Taher - Microsoft Support.
Visit our
Microsoft Answers Feedback Forum and let us know what you think.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated April 9, 2020 Views 9,029 Applies to: