Question

Q: Peer networking grouping service isn't running is the message. How do I get it to run? This thread is locked from future replies

I have two computers in my home and have installed a wireless printer on one.  I have been trying to install another wireless printer in another part of my home but keeps printing to the one previously installed.  I have received a message that "peer networking grouping service isn'g running".  Could this correct the problem and if so, how do I get the service running?

Answer

A:

I finally got it 
1. Right click on the three services
a)peer network grouping 
b)peer network identity manager
c)peer name resolution
 one after another.
2) After right clicking go to properties -> Logon.
3)Name the same profile for all three sevices (passwords should be retype of your own).


then restart all three services.

finally refresh homegroup....
you find no error:)
This worked for me, thanks.
1. I started by selecting "peer network identity manager"
2. and clicked the Log On tab.
3. Then selected The bubble for "this account" Not "local sys acc". 
4. Then click the Browse button.
5. Then advanced at the lower left. 
6. Then Find now on the middle right. 
7. Then select "LOCAL SERVICE". 
8. Then Ok out.
I was prompted to restart the service before changes would change but I skipped that until after I changed the other two services.
Repeat steps one though 8 for peer name resolution and peer network grouping in that order. (I don't know why that made a difference but it worked for me)
9. Then restart peer network identity manager
10. Start peer name resolution
11. Start peer network grouping
This worked for me and I have been hunting for days. Thanks much to everyone. And a big thanks to  rajanaveen.

Did this solve your problem?

Sorry this didn't help.

34 people were helped by this reply



 
Question Info

Views: 61,555 Last updated: April 23, 2018 Applies to: