Offline try again windows live mail and internet explorer.

Why do I get the offline try again option box when using windows live mail and internet explorer?! I have unchecked 'allow computer to turn off this device to save power in power management box'. And I am now thinking of just using chrome but this is really ____ to be honest - I have seen similar peoples problems but not with live mail as such so far - when is microsoft going to sort this out!

 

My OS: windows 7 64 bit

 

Question Info


Last updated March 13, 2018 Views 21,705 Applies to:

Hi,

Online/Offline status of Internet Explorer (IE) mirrors that of Windows Live Mail (and any other Mail Client.

If Window Live Mail is open in 'Work offline' mode, IE will open in offline mode, too. If all IE windows are closed, Window Live Mail is open in 'Work offline' mode & you close it without first re-enabling 'work online,' both IE and Window Live Mail would open in offline mode by default.  Put Window Live Mail back in online mode before closing it & all should be well.

a. When did you first notice this issue?

b. Do you remember making any changes on your computer?

Step1:
Make sure the "work offline" is not checked in Tools Menu in Internet Explorer.
a. Open Internet Explorer, click on Tools.
b. Make sure there is no check mark on Work Offline.

Step2:

If the issue still persists, try the below steps, this should get rid of Offline error message:
a. Open IE.
b. Go to Tool, Internet Options.
c. Select the Connections tab.
d. Do you have anything listed under 'Dialup and VPN Connections'?
e. Click Add.
f. Add the connection as needed for your setup.
g. Set proxy settings; dialup settings; and automatic configuration if needed.
h. Click 'Never Dial a connection' when the wizard is complete.
i. Click Ok.
j. Close all IE windows open and reopen IE.

Step3:

If you still come across the issue, you might have to make a small registry editing.
a. Click on Start, type ‘Regedit’ without quotes in the search box.
b. On the Registry Editor window, look for the following key
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\WebCheck
c. Check that these two *String* keys are set to auto:

"LoadSens"="auto"

"LoadLCE"="auto"

REGISTRY EDIT DISCLAIMER:

Important: This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 How to back up and restore the registry in Windows:
http://support.microsoft.com/kb/322756  

Hope this helps.

Regards,
Manasa P – Microsoft Support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To be honest I tried google chrome installed and used for the last few days and its perfect - so as its easier to just stick with that I will. It really should just be something you dont need to do any fixing with as this was a problem from the moment I installed windows 7 64 bit and IE 8 - fresh install! So for now I wont be attempting a fix...thanks any way. Oh yes and still using windows live mail so yes that wasn't the problem...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you so much for your response Manasa. Its very clear how to perform the fixes/checks to make sure Users are working online. Outlook does not experience the Work Offline problem even while Windows Live Mail sees "Work Offline" 
 
The step one from this page might be the most important - IE and Windows Live - checking BOTH settings, and ensuring you close IE with "work offline" unchecked.

Thanks Manasa!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Out of curiosity, I clicked on the Offline button in Live Mail, could not get it to go back online, and exhibited the previously mentioned symptoms.  

Here's what went wrong.  As Manasa points out, selecting offline in Live mail toggles same in IE.  However, Chrome was my default browser so things didn't go as planned.  I set my default back to IE, toggled on/offline restarted the respective progs. and joila!  All is well.

Thanks for the no1 clue Manasa!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ran into this same issue on WP8.1 Pro. 

There are at least three services that need to be running for the Mail app to appear to be "Online".

Dependencies may increase the number of services, but once you start poking around in the Control Panel Services app, you'll figure it out.

Make sure these three are running.

Network Store Interface Service

Network List Service

Network Locational Awareness

John

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.