"No Active Network Adapters Found." Show in task manager. Plus no internet access, need help please.

Well like i said in the question, the no active network adapters found is shown in task manager. i am connected to my modem, plus i can view the various networks around me, but i cannot access the internet. I have searched this forum and have done most of the recommended things. I disabled then enabled my network adapter(or whatever the proper name is) which didn't work. I then went to the main site of the manufacteror and downloaded the latest driver update and installed it. which also didnt work. My modem is completely fine seeing as how im using it now with a separate computer. In between all these steps i restarted the computer to make sure then changes stuck but still no luck. I am using Windows 7 64 bit. I didn't update or change any system information prior to the error, the only thing i did was instal a computer game. I scanned my entire compuer with AVG and found no malicious software anywhere.

Suggestions and help will be GREATLY appreciated. Thank You.

 

Question Info


Last updated December 7, 2018 Views 5,933 Applies to:
Answer

Hi

If it is a laptop make sure that the Wireless card is physically ON 9read the laptop’s manual).

The drivers must be loaded and a valid entry of the Wireless card must be shown in the Device Manger without it there is No point to proceed.

If the Card is On and you have the correct drivers and it does not work then something might be wrong hardware wise with the Wireless.

Wireless in general.

Check the Device Manager for valid Wireless card entry.

http://www.ezlan.net/Win7/net_dm.jpg

If there is No valid entry, delete any Bogus Entry, and re-install the Wireless card's Drivers.

Check the Network connections to make sure that you have a Wireless Network Connection Icon/Entry, and that the Properties of the Icon (right click on the Icon) are correctly configured with TCP/IPv4 protocol in the Network Connections Properties.

http://www.ezlan.net/Win7/net_connection_tcp.jpg

Make sure that if there is a vendor's Wireless Utility the utility is Not Running together with the Windows native Wireless utility.

Make sure that No Firewall is preventing/blocking the Wireless components to get to the Network.

Working TCP/IP stack should look this way.

Right click on the Wire card Network Connection, choose Status, Details, and see if it got an IP and the rest of the settings.

http://www.ezlan.net/Win7/status-nic.jpg

Description is the card manufacturing data.

Physical address is the card's MAC number.

The xx should be a number from 0 to 255 (all xx same number).

yy should be from 0 to 255

zz should be from 0 to 255 (all zz the same number.

The lease date should be valid to the current time.

*Note 1. IP that starts with 169.xxx.xxx.xxx is not valid functional IP.

*Note 2. There might be an IPv6 entries too. However, they are not functional for Internet traffic or LAN. They are needed for Win 7 special HomeGroup configuration.

---------------------------------------------------

If everything above is OK you have to be able to connect to the Router.  A Window that says Connected does not means that your are really connected. Connecting to the Router means that you can enter the Router's core IP into an address bar of a browse,  be able to connect, see, and configure the Router's menus. If it does not connecting to the Router log from any computer that can connect to Wireless Router with a Wire, disable the Wireless Security, (make sure that the Wireless broadcast SSID) is On,  and try to connect with No Wireless security.

--------------------------------------------------

I really checked and configured every thing and it does Not work.

Software Firewall application that is Not configured to allow local traffic (between the computer and the Router is a possible issue too.
some 3rd party Software Firewalls keep blocking aspects of Local Traffic even it they are turned Off (disabled). If possible configure the Firewall correctly, or totally uninstall it to allow clean flow of local network traffic. If the 3rd party software is uninstalled or disables, make sure that Windows native Firewall is On .

--------------------------------------------

From a command prompt type ipconfig /all >Desktop\Ipconfig.txt and press Enter.

Paste the content of the Ipconfig.txt file that is on the desktop onto a post.



Jack-MVP Windows Networking. WWW.EZLAN.NET
Jack MVP, Microsoft Windows Desktop Experience-Networking.

www.EZLAN.net

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.