Network Connection Status system tray icon wrong when connected with Windows 7

I am connected to a wireless network, but the icon in the system tray area does not show the "wireless bars" icon, instead it shows the "disconnected ethernet cable" icon (the square with the red X through it). How do I get Windows 7 to display the proper icon?

When I click on the icon, the pop-up shows my correct connection status and I am able to access the internet. Also, all my software and drivers are up to date. The only thing that is wrong is the displayof the wrong icon.

Note: This question has been asked in a previous post, but the provided solution does not work. There is a user with the same problem that was not able to get the solution to work and the solution does not work for me either. What is the real solution to this problem? Link to the previous post with the exact same problem and non-working solution: http://social.answers.microsoft.com/Forums/en-US/w7network/thread/c3ee2c3f-82e5-44c7-8f40-ee7fb7f48c83?ppud=4
|
Answer
Answer
Run the network troubleshooter

Using the Network troubleshooter in Windows 7
http://windows.microsoft.com/en-US/windows7/Using-the-Network-troubleshooter-in-Windows-7

Set up the wireless network again

Setting up a wireless network
http://windows.microsoft.com/en-US/windows7/Setting-up-a-wireless-network

Latter solved it for me!.

Cheers!
'Tis all a chequer board of nights and days,
Where destiny with men for pieces plays;
Hither and thither, and mates, and slays.

In a world without walls and fences, who needs Windows and Gates?! Life sucks! Get used to it!

22 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 28, 2020 Views 98,011 Applies to: