Network connection shows that it is connected but whatever I try to go online I have Unidentified Network and No Internet Access showing

Windows 7 - Unidentified Network No Internet Access

I have a new Packard Bell PC with Windows 7 preinstalled.  I have had the tower replaced once, as it was suspected that the issue was caused by a fault with the wireless card.

I initially connected to the internet - albeit slowly and briefly.  It shows that it is connected with my network but whatever I try I have Unidentified Network and No Internet Access showing

I can connect through a 3mobile dongle.  Just not via the wireless card.

I have looked at so many suggested fixes, and have tried as many as I am able, but I am so lost as to what to try next.

Any suggestions?



Many thanks
 

Question Info


Last updated October 10, 2019 Views 1,452,976 Applies to:
Answer
Answer

Try disabling the McAfee network agent service. Run > "msconfig" > Services. I disabled the mcafee network agent and the mcafee firewall core service. 

This solution fixed it for me!

3 month old Dell laptop, preinstalled with McAfee trial suddenly had this "Unidentified Network no internet access". Thanks to this forum for the solution.

65 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hello again

We have some problems with this happening at work. We found out that the issue has something to do with IP version 6.

We found out that disableling the IPv6 protocol helped.

I welcome you to try it.

First off you need to start a command prompt with admin rights. This can be done by pressing the start button, choosing "All Programs" --> Accessories --> and rightclicking Commandprompt, choose "Run as administrator".

Im sitting on a Danish language box, and the translations are made from memory.

Once you got your command prompt type the following:

netsh <press enter>

interface ipv6 <enter>

isatap set state state=disabled <enter>

The prompt will respond with an "OK" if it was succesfull.

to exit type:

quit <enter>

 

If you need to reverse the change and return to standard settings, do the above but replace the word in the isatap command "disabled" with "enabled". Very very few networks run Ip version 6, so the change has pretty low impact, but the bug is really annoying.

Let me hear if it helps.

83 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.