MODEM issue: I have an **** Touchstone Telephony Gateway 3.0 DOCSYS that is HARD WIRED. Windows Diag says I have a BROADCOM NETXTREME 57xx GIGABIT CONTROLLER etc.

I am running peripherals that all are 3.0 DOCSYS compatible.  I had an **** Surfboard with ONE ETHERNET port.  Exchanged it for this **** Touchstone Telephony Gateway with 4 Ethernet ports.  It is 3.0 DOCSYS.  My OS is Windows 7 Pro 64 bit SP 1.  The modem is in constant "shock" and running the Diag tool Comcast provided "EasySolve" reports that I am offline and after an extensive attempt, not really, I know that part is all marketing, it reports it is unable to restore my Internet connection and to call CS at Comcast.  Thing is, I am NOT offline, There is so much conflicting information from my PC through the modem to the IPS and back, only back is often a big problem.  I'm sending you this just fine on the PC EasySolve says is OFFLINE.  I run the Windows Internet Adapter diagnostic and it returns this:
Your computer appears to be configured correctly but the device (DNS Server) is not responding.
Contact your network administrator or Internet service provider (ISP)

Windows can't communicate with the device or resource (DNS server). The computer or service you are trying to reach might be temporarily unavailable.  

The **** Touchstone MODEL NUMBER TG862G/CT is absolutely configured correctly and hard wired.  I do not use WIFI. The SSID is correct;  WPA/WPA2-TKIP-AES is encrypted and isolated... not at issue...  The Network Key is correct but not at issue.  I have a WPS PIN but again, I'm running hard-wired.  I run the Windows Internet Adapter Diagnostic as ADMINISTRATOR and in addition to the above it lists these details as the modem it sees, tries to communicate with, and clogs up DNS info:
Diagnostics Information (Network Adapter)
Details about network adapter diagnosis: 
Network adapter Local Area Connection driver information:

   Description . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller   (NOT!!!)
   Manufacturer  . . . . . . . . . : Broadcom
   Provider  . . . . . . . . . . . : Microsoft Corporation
   Version   . . . . . . . . . . . : 10.100.4.0
   Inf File Name . . . . . . . . . : C:\Windows\INF\netb57va.inf  (You should see the registry entries)
   Inf File Date . . . . . . . . . : Monday, July 13, 2009  8:37:26 PM
   Section Name  . . . . . . . . . : BCM5750A1eStar_LHinst.NTamd64.6.0
   Hardware ID . . . . . . . . . . : pci\ven_14e4&dev_1600
   Instance Status Flags . . . . . : 0x180200a     (CONFLICT!!!)
   Device Manager Status Code  . . : 0    (How can a reported program have a device manager status code 0?)
   IfType  . . . . . . . . . . . . : 6
   Physical Media Type . . . . . . : 14
But wait!  There's more!  On the phone with half a dozen Comcast Internet Techs and all of them deny the facts as though I was making it all up.  
I have asked for a service call to show them and no go.

What can I do?  

Thank you


 
 

Question Info


Last updated March 13, 2018 Views 1,425 Applies to:
Answer
Answer

Hi Aarius,

Thank you for posting your query in the Microsoft Community forum. I understand that you have an issue with the modem. I can imagine that this must be difficult for you. Let me help you fix the issue.

 

Before proceeding with the troubleshooting, provide us with the information.

1.      Which security software is installed?

2.      Is the issue confined to this modem?

3.      Is the computer connected to any domain network?

 

This seems to be strange behavior. Let us follow these methods and check the status.

Method 1.

Step1.

Using the Network troubleshooter in Windows 7: http://windows.microsoft.com/en-us/windows7/using-the-network-troubleshooter-in-windows-7

Step2.

Click Start, type: troubleshooting. Hit Enter on your keyboard.

In the search box, type: internet connection.

Double click the internet connection result that appears.

Follow the on screen wizard to see if it can attempt to fix your problem.

 

Method 2.

If this does not help, try the following.

Click Start, type: CMD. Right click CMD and click Run as administrator.

At the command prompt, type:” ipconfig/release”.

Then “ipconfig/renew”.

Also type:” ipconfig/flushdns”.

Type exit to close the command prompt, and restart the system.

See if the problem is resolved.

 

Method 3.

1.Click Start.

2.Click All Programs.

3.Click Accessories.

4.Right-click Command Prompt, and then click Run as administrator.

Now type “'ipconfig /registerdns” without quotes and press enter.

 

Method 4.

How do I fix network adapter problems?: http://windows.microsoft.com/en-US/windows7/fix-network-adapter-problems

 

Method 5.

I would suggest you to perform SFC scan and check if that helps. The SFC /scannow command scans all protected system files and replaces incorrect versions with correct Microsoft versions.

For more information how to do SFC/ scan, please follow this link: http://support.microsoft.com/kb/929833

 

Method 6

Boot the computer in safe mode with networking and perform a complete virus scan.

Advanced startup options (including safe mode): http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode

Microsoft Safety Scanner: http://www.microsoft.com/security/scanner/en-us/default.aspx

Safety Scanner Disclaimer: There could be a loss of data while performing a scan using Microsoft safety scanner to eliminate viruses if any.

If the problem persist, try updating the router firmware, you can obtain this update from the manufacturers website.

 

Additional Information.

You may refer to the steps provided by “Shekhar S” from this link: http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/cant-communicate-with-primary-dns-server/9043f785-2f4e-4cc1-adf5-6ba5ca413749

 

If you need further assistance on this particular issue or any other Windows related issue, let us know and we will be glad to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.