Windows 7 support has ended

Get Windows 10 to continue receiving support.

Upgrade now

IP address conflict for address 0.0.0.0 after resuming from hibernation

Each time after resuming from hibernation (only for overnight and multi-hour hibernations - if I hibernate then resume soon the error does not happen) I get IP address conflict with address 0.0.0.0. The exact error message I am getting is this:


[Window Title]

Network Error

[Main Instruction]

 

Windows has detected an IP address conflict

[Content]

 

Another computer on this network has the same IP address as this computer. Contact your network administrator for help resolving this issue. More details are available in the Windows System event log.

[Close]

 


From Event Viewer:

 

The system detected an address conflict for IP address 0.0.0.0 with the system having network hardware address 00-60-A7-01-3C-2B. Network operations on this system may be disrupted as a result.

XML view (from event viewer):

 

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 

  <System>

    <Provider Name="Tcpip" />

    <EventID Qualifiers="49152">4199</EventID>

    <Level>2</Level>

    <Task>0</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2010-01-20T12:18:53.240000000Z" />

    <EventRecordID>3754</EventRecordID>

    <Channel>System</Channel>

    <Computer>Beethoven</Computer>

    <Security />

  </System>

  <EventData>

    <Data />

    <Data>0.0.0.0</Data>

    <Data>00-60-A7-01-3C-2B</Data>

    <Binary>

    0000000003002C0000000000671000C0020000000000000000000000000000000000000000000000</Binary>

  </EventData>

</Event>


Several seconds later, my internet connection stars working, so there are no problems there, but the error message is getting annoying. This has been going on since I swithced from XP pro to Windows 7 Pro, about a month ago. The "enemy's MAC address" in my NIC's fight for 0.0.0.0 IP address is always 00-60-A7-01-3C-2B. This is not my physical. In fact, it does not even exist on the nework! (I talked to network admin, a linux guy).

 

"arp -a" command does give some addresses in ARP table (8 entries), but none of those addresses is the offending MAC 00-60-A7-01-3C-2B.

 

I have searched a lot for possible solution, I even tried some hints about disabling power management for NIC, but it didn't help.

 

Other info (could be relevant - this is the only unusual setting on my machine): I have changed "Network security: Lan Manager authentication level" to 1 (Send LM & NTLM - use NTLMv2 session security if negotiated), because I need to access a share on Novell Netware 6 Server. The default is 3 (Send NTLMv2 response only). The other non-standard setting is, of course, the trickery needed to enable hibernation.

 


Does anyone have any useful information regarding this annoying pop-up? It would even alleviate my pain if I knew someone else is suffering from the same problem :D


Dženan

 

Question Info


Last updated May 11, 2020 Views 26,389 Applies to:
Answer
Answer
I have changed my hardware recently (I got a brand new computer, all except graphics card). Although I cloned my partitions to the new computer (which worked after IDE->SATA driver change), I guess this error stopped appearing afterwards. I might be wrong - it may have stopped appearing after some automatic update, but anyway I am no longer getting that boring conflict report. Just after receiving the email about the new post in this thread I realized the error has went away without me noticing it! :D

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.