internet not working on windows 7 ultimate and getting frequent DNS errors

hi

i just installed windows 7 ultimate and my internet starts giving problem
i have 2 more system which has window xp and ubuntu on which internet works fine which means isp doesnt have any problem

here r some screenshots of my windows and errors

http://i50.tinypic.com/iy0unr.jpg

http://i49.tinypic.com/1zzorrm.jpg

http://i49.tinypic.com/312twlu.jpg

bdw i have onboard realtek 8111D(P) card
and to check issue i ping my ip gateway and dns
so gateway is pinging correctly but dns doesnt
i tried all method and it doesnt work so its better to post here to get some solution :(
|
Hi,

Open command prompt type ipconfig /all what is it showing for DNS. If's it's pointing at your router, the router may be having problems forwarding. Try going into the properties of your Network Adapter and then the properties of IPv4, near the bottom add 8.8.8.8 and 8.8.4.4 manually and see if that helps.

$C
God will not look you over for medals,but for scars.Every winner has scars;be it on heart even I do

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi adi10289,

Adding to $CaR FaCe's suggestion you may also update the network adapters from the manufacturer. Refer the links below for more details on updating drivers:

Update a driver for hardware that isn't working properly

http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly

Update drivers: recommended links

http://windows.microsoft.com/en-US/windows7/Update-drivers-recommended-links
 
If the issue is not fixed then try disabling IPV6, follow the steps below to do the same;

1. Right click the Network Connection icon in the Notification Area > Open Network and Sharing Center

2. On the left hand pane, click "Change Adapter Settings"

3. Right click on your Network connection in question (should be called Local Area Connection if hard-wired) > Properties

4. Uncheck the box under "The Connection Uses the following items:" that says Internet Protocol Version 6.

5. Click OK.

6. Repeat for any additional Network connections that are exhibiting the same symptoms.

Let us know for any further assistance

Varun J: MICROSOFT SUPPORT
Visit our Microsoft Answers Feedback Forum
http://social.answers.microsoft.com/Forums/en-US/answersfeedback/threads/ and let us know what you think


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

$CaR FaCe i have adsl modem which takes DNS automatically frm ISP as my connection is bridged
i tried with openDNS but same problem occur

Varun J i have already updated my network adapter from realtek and i have also perform the steps u write above but the peoblem remains same

sry for l8 reply as i was very busy :(

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

bump
m getting pissed off now from last 30 hrs i cant connect to internet DNS errors keep coming

why dnt microsoft look into these issue as its occuring on windows 7 only and if they cant fix it stop build these types of windows or assign a good coders

i need solution asap or i have to roll back to windows xp

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

well frequent disconnections is due to selection of automatically assign ip address in pc

this is told by my isp and when i manually configured it by doing some settings in modem its working absolutely fine till nw

lets if this solves my problem

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 23, 2021 Views 6,852 Applies to: