Internet disconnect each time computer is switched to sleep ,or shutdown

Toshiba Qosmio ,Windows 7 ,Motorola modem ,Buffalo wireless router .All drivers reset and Toshiba downloads installed.

 Every time the computer goes to sleep mode ,or shutdown ,the Internet connection is lost

 Internet  icon says :--currently connected to : unidentified network --
No network access . "" Buffalo Router--"limited access"[  but the computer is still connected to the wireless router ,with 5 bars signal.

 Explorer icon says "Diagnose connection problem "

  Then Reset Network Adapter says: Wireless network does not have a valid IP Configuration.

  The cure is to restart the Computer and /or reboot the modem and the Wireless Router.

Suggestions ,please

 

 

Question Info


Last updated December 15, 2018 Views 67,914 Applies to:
Answer

Hi wldweasle,

 

 

In Addition to Ben M. Schorr MVP's suggestion, try the following steps and check:

You may try to disable the power management feature in network adapters,

a. Click Start

b. Right Click Computer

c. Click Manage

d. Click Device Manager in the left window pane

e. Expand Network Adapter.

f. Now you will see your network adapter or adapters if you have more than one. Right Click on network component and click Properties.

g. Go to the Power Management Tab.

h. Make sure all boxes are unchecked.

i. Once you've unchecked the boxes click ok and restart your system. Put the computer into sleep mode and check if you still have issues.

 

You may also refer the KB article:

After you wake a Windows Vista-based computer or a Windows 7-based computer from sleep or from hibernation, the network icon and the speaker icon in the notification area do not show the correct status

http://support.microsoft.com/kb/937477/en-us

Hope this information is helpful.

 

Praseetha K
Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forumand let us know what you think.


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

57 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Your network adapter is being put to sleep in the power sleep mode.  You MIGHT be able to remedy that by going into the settings for the adapter (Network and Sharing Center; Adapter Settings) and configuring it to not be put to sleep when the machine goes into low-power mode.

If that doesn't work then you'll probably have to adjust the power settings for the machine so that it just doesn't go into sleep mode so readily.

 


-B-
http://www.officeforlawyers.com | http://www.onenote-tips.com
Author: The Lawyer's Guide to Microsoft Outlook
http://www.officeforlawyers.com
http://www.onenote-tips.com

29 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.