I have a NetGear WN311B wireless adapter running on Window 7 64bit and I cannot get the device to enable.

I have a NetGear WN311B wireless adapter running on Window 7 64bit and I cannot get the device to enable.  Everytime that I double click the Netgear driver icon it gives me a message that the device is not inserted. This is not true b/c I have repeated checked the devive and it is seated properly.  I have tried reloading the software as sugested by Netgear's support.  That did nothing.  I even took the computer to Geek Squad @ Best Buy and the told me that they could get the adapter to work.  That could not have been true because when I got the computer home,I was back at square one.  After researching this I have found that Netgear does not yet support  Win 7 64bit OS.  Currently I am hooked up to an Ethernet  line and would like it very much if I can get the WiFi up an running.

 

Does anyone have any ideas or suggestions as to how I can resolve this problem? 

Answer
Answer

Hi,

Method 1: I would suggest you run the network troubleshooter and check if it helps:

http://windows.microsoft.com/en-US/windows7/Using-the-Network-troubleshooter-in-Windows-7   

You may refer the below mentioned link.

http://windows.microsoft.com/en-US/windows7/How-do-I-fix-network-adapter-problems    

Method 2: I would also suggest you download the driver from the link and install it in the compatibility mode and check if it fixes the issue:

http://support.netgear.com/app/answers/detail/a_id/951

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 13, 2018 Views 179 Applies to: