I can't change the TCP/IP (ipv4) settings, as windows thinks the properties are already open somewhere...

Hi!

 

I'm trying to set my IP setting to a static one, and I can't.

The trouble isn't that I wouldn't know how to do it, but that Windows gives a message when I open up Control Panel\Network and Internet\Network Settings, and select properties for the Wireless Network Connection.

Something roughly translated as:

"Some of the controllers found on the properties tab are not available, because an other network properties tab is already open. To use the controllers, close all the tabs, and then open this one again"

(Sorry, but I use Hungarian Windows 7 and I'm not sure about the English version.)

The only trouble is, that there are no such tabs open, and I have already restarted my laptop to check. If it is of note, I am using an up to date Panda AVPro, and I have all Windows Updates installed.

So basically my question is:

How can I kill the lurking properties tab?

 

Question Info


Last updated December 8, 2018 Views 48,942 Applies to:
Answer

Hi Giltintur,

Did you make any recent changes to the computer?

Is there any bridged connection?

First you may try to boot in Safe mode with Networking and check if the issue occurs:

Step 1: You may refer the following link to boot in Safe mode with Networking

http://windows.microsoft.com/en-US/windows-vista/Start-your-computer-in-safe-mode

http://windows.microsoft.com/en-US/windows-vista/Advanced-startup-options-including-safe-mode

You may try to Uninstall and Reinstall the Wireless card drivers and check.

Step 2: Uninstall the drivers from the Device manager

1. Click start

2. Type devmgmt.msc in Start Search and press Enter

3. In Network Adaptor locate the wireless card driver; right click on it and select the option uninstall.

4. Restart the computer and check.

You may also refer the Manufacturer’s website and download the latest wireless card drivers.

Step 3: Let’s try to reset WINSOCK, IPv4 TCP/IP and IPv6 TCP/IP stack.

1. Click on Start and in the search box, type cmd.

2. Right click on the Command Prompt, select "Run as Administrator" to open a Command Prompt.

3. At the command prompt window, type the following commands:

a.netsh winsock reset catalog that resets WINSOCK entries to installation defaults.

b.netsh int ipv4 reset reset.log that resets IPv4 TCP/IP stack to installation defaults.

c.netsh int ipv6 reset reset.log resets IPv6 TCP/IP stack to installation defaults.

4. Restart the computer.

Try Changing TCP/IP settings. You may try the steps listed in the below link:

Change TCP/IP setting

http://windows.microsoft.com/en-US/windows7/Change-TCP-IP-settings

Step 4:You may also try to temporarily disable the third party Security Software and firewalls and check what happens.

Note: Enable the security software back after resolving the issue.

Hope this information is helpful.

Praseetha K
Microsoft Answers Support Engineer
Visit our
Microsoft Answers Feedback Forumand let us know what you think.


If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.