Question

Q: How can I suppress the IP Conflict warning pop-up box? This thread is locked from future replies

I am getting this error message when changing from a Wired connection to a Wireless connection.  This is due to the configuration of my network, which I cannot change.

I know why the error is happening, and it's not causing connectivity issues, I just want the pop-up warning to stop coming up.

Does anyone know how I can suppress this warning message?

Answer

A:

Hi

If you use or want to use Windows 7 Native Wireless utility, then disable the Intel Proset utility.

Two Wireless mangers working at the same time destabilize the Wireless system.

If you want to create a priority do not use the Intel option, instead configure the Wire and the Wireless card’s Metrics.

Here how, http://www.ezlan.net/metrics.html

Using the metrics and only one Wireless manger, will make your problems Gone.

P.S. Make sure that the Router's DHCP range has enough IPs to provide to all your Network Devices.

 


Jack-MVP Windows Networking. WWW.EZLAN.NET
Jack MVP, Microsoft Windows Desktop Experience-Networking.

www.EZLAN.net

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 1177 Last updated: January 3, 2018 Applies to: