Question

Q: (Error 651) The modem (or other connecting device) has reported an error.

Hi, I am using windows 7 on my laptop.  I been using this successfully for months but yesterday when I re-booted I couldn't get on my wireless comcast network.  The icon at the top right will not even allow me to access my network connections.  

I've check my modems and drivers and they are working and up-to-date.  The only recent change I made was to download a windows critical update.  I un-installed it and still I cannot connect.  I also restarted my router and it seems fine.  Can you help me?

  • Programs you are having problems with
  • Error messages
  • Recent changes you made to your computer
  • What you have already tried to fix the problem

Answer

A:

Hi,

What was the update you have installed?
What exactly happens when you connect to network?
Is this (Error 651
) the exact error you got?


I would suggest you to try disabling Firewall/Security Software if any, and check if it helps. Make sure you enable security software once it is done:

http://windows.microsoft.com/en-US/windows7/Disable-antivirus-software



 I would suggest you to boot the computer into Safe Node with networking and check if you can connect, here are the steps:

1.     Restart your computer if it is powered on.
2.     Tap the F8 key after your computer initially powers on.
3.     Once you see the Advanced Boot Options menu you can stop tapping.
4.     Use the up/down arrow keys to highlight your selection.
5.     Select Safe Mode with Networking and press Enter.
6.     You should see drivers loading, and then Please wait.
7.     You should then be at the Welcome Screen.
8.     Logon to your computer using an account with Administrator privileges.

http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode

You can also try this, replace the driver raspppoe.sys in Windows/System32/Drivers directory with a new one..

1.       Rename the raspppoe.sys to raspppoe.old or any other name as per your choice.

2.       Download the file from http://shell.windows.com/fileassoc/0409/xml/redir.asp?EXT=zip and save it in Windows/System32/Drivers directory.

 

 Please respond and let us know the status of the issue.

 Azam – Microsoft Support.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 13,879 Last updated: April 14, 2018 Applies to: