Error 0x800704b3 when trying to map a network drive

Hi there,

I have the following error when trying to map a network drive in my home network:
"
iomegahmd can not be reached" and the error code is 0x800704b3.

I already looked into the services, and my strong assumption is that the problem is that the service "TCP/IP NetBIOS Helper" is not statrted and it is disabled. When I try to start it, there is an error message:
"The system could not find the path specified".

I've also checked the dependency components of the service "TCP/IP NetBIOS Helper":
Ancillary Function Driver for Winsock
NetBT
TCP/IP-Protocol driver
NetIO-Legacy-TDI Support driver
in the device manager if they are running, but they are all running. The start is set to "System".

Under the TCP/IP Internet version 4 properties of the wireless device, under Advanced -> WINS I’ve set „Enable NetBIOS over TCP/IP“, but it didn’t help either.

What else could I try, so that I can map network drives?

I should also mention, that the problem persist since some week ago. Before it, it was properly functioning. Also, on the other computers in my networks I do not have problem accessing the same network drive.

Thanks in advance,
Dime
 

Question Info


Last updated June 4, 2019 Views 5,257 Applies to:
Answer
Answer
Problem solved by myself. By comparing the registry entries under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\lmhosts with other PC where it works, I just modifed the value of "Start" from 4 to 2, which means automatic start of the service TCP/IP-NetBIOS-Hilfsdienst.
After rebooting - it worked!

Good luck to all the other readers with the same problem,
Dime

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.