Connection Problem Troubleshooting - 'The remote device or resource won't accept the connection Detected'

My desktop computer is a Windows Vista Home Premium 32 Bit. The problem occurred about 2 months ago, while it was still Vista, but please note that I upgraded to Windows 7 last night and the problem is still the same.
My Internet Explorer, computer updates, iTunes, and everything else, EXCEPT my AOL, won't work. My connection says 'excellent'. (Everything on my laptops hooking up to my wireless are working just fine, only my desktop is having this problem)

When I click on Internet Explorer, it says 'Internet Explorer cannot display the webpage', and when I click 'diagnose connection problem' it says 'Problems found- The remote device or resource won't accept the connection Detected'

I spoke to my Comcast internet provider all morning about this problem: She stated that on her side the internet connections were working properly. She ran me through steps including replugging the router cords, checking how the internet connection is set up, and some other things, but everything was how it was supposed to be. She suggested that maybe AOL could be the issue and to delete it since I was no longer using it, so I did, but nothing has changed. So, then she told me to contact Windows..(not sure how to call Windows technical support without paying $59?, but found this forum)

Is anyone familiar with this problem and could please help, or to at least point me in the right direction?

Also, please let me know if you need any other information about the problem.

Thanks,
  Lily 
 

Question Info


Last updated April 15, 2019 Views 558,690 Applies to:
Answer
Method 8, resetting IE 8 under tools>internet options>advanced>reset  worked for me

305 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer



Hi,

Try out the steps from the following link

http://support.microsoft.com/default.aspx/kb/956196

163 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.