Can't map network drive to Windows 7 Client PCs via GPO from Win 2003 Server

Hi,

I was able to join a Win 7 Pro PC to our domain with no problems. But every time a user (or I) log into the domain using this machine, the login script, which maps network drives, doesn't run. But another script is able to run and install perfectly (this other script adds a security group to the local admin group). The scripts are .vbs type scripts I implemented using the Group Policy Mgmt Console on our Win 2003 server. The funny thing is that once I'm logged in, I'm able to locate, run and execute the same script and it actually maps the network drives just fine. So it does run but I have to do it manually. It doesn't run during login process. Now, this scripts does run perfectly on a Windows XP machine. The issue seems to be with any Win 7 Pro machine (i tried it on another win 7 machine and get the same result). 

Can someone please help me with this matter? I'm stuck and need to get this resolve asap.

Thanks.

-Steve

 

 

Question Info


Last updated March 13, 2018 Views 1,486 Applies to:
Answer
Answer

Hi Steve,

 

The issue you posted is related to mapping network drive on a domain network and would be better suited in the Technet community. Please visit the link below to find a community that will offer the support you request.

http://social.technet.microsoft.com/Forums/en-US/category/windowsserver


Thanks and Regards,

 

Srinivas R

Microsoft Support.

Visit our  Microsoft Answers Feedback Forum and let us know what you think.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.