Remote Desktop--Full Screen problem

I have been using Win 7 since a couple of months now and the user experience is great !!

Upgraded Remote Desktop software is great but with one very annoying issue that i am facing.
I use this to acces my PC on my Home LAN. I once exited its full screen mode as i needed windowed mode to work, but since then i have not been able to get back to full screen mode. I have tried to restart Remote sessions, Resart both PCs, delete credentials but to vain.

Kindly help to resolve the issue as it is very annoying to use Remote session in windowed mode, navigating up and down each time to access the task bar and address bar !

Thanks.
 
Question Info

Last updated March 13, 2018 Views 13,380 Applies to:
Answer
Hi,
 
Follow these below steps and check if the issue gets resolved.
 
Method 1:
 
-Start "Remote Desktop Connection".
-Click on "Options".
-Click on the "Display" tab.
-On "Display configuation" settings, you can change the "Remote Desktop Connection" display by moving the slider from "Small to Large".
-By moving the "Slider" all the way to large, the display settings will automatically set to "Full Screen".
 
Method 2:
 
You may try  CTRL-ALT & Break to get back the screen to fullscreen.
For more information about Remote Desktop Connection refer this below Windows help article.
 
Remote Desktop Connection: frequently asked questions
http://windows.microsoft.com/en-us/windows7/Remote-Desktop-Connection-frequently-asked-questions

Thanks and Regards:
I. Suuresh Kumar- Microsoft Support.
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.