File Sharing on Windows 7

I have recently installed Windows 7 on my PC.  I have a ton of music and photos that I would like to be able to share.  We recently got set up with AT&T Uverse, and there is an interactive feature on Uverse that allows you to access your music and photos from your network.  When I go to this feature in Uverse, I am able to see that my PC is connected, but I am unable to access any of my folders that contain music or photos.  At one point, I was able to access them, but I installed another HDD in my PC with more music and while I was trying to get everything set to share, things disappeared from Uverse.

I have gone to my computer and right clicked on the Music Library that I want to share, I selected share with specific people, and included my homegroup.  I gave the homegroup read / write access, but the files still do not show up on Uverse.  I would appreciate any insight on sharing or any insight on how to use with AT&T Uverse.

Thank you
 

Question Info


Last updated July 21, 2018 Views 1,808 Applies to:
Answer

Hi rhunter88,

Try to disable the security software if installed any.
Make sure you turn on the Security Software once you are done with the test.

Also check if the firewall is blocking the file sharing.

Turn off the Firewall, and check if the issue persists.

To know more about File Sharing refer the following links:

File sharing essentials

http://windows.microsoft.com/en-us/windows7/File-sharing-essentials


File and printer sharing: frequently asked questions

http://windows.microsoft.com/en-US/windows7/File-and-printer-sharing-frequently-asked-questions


Share files with someone

http://windows.microsoft.com/en-US/windows7/Share-files-with-someone


Regards,

Divya R – Microsoft Support.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.