Slow response on Windows Live Mail

I have windows live mail installed with Windows 7 64 bit. It have worked great for 6 months, but now it takes 2-3 minutes before the program will accept any characters in the address field (or any other field) after hitting "reply" or requesting a new message. I have started the program in window safe mode and it works fine. I've disabled most background programs including anti-virus and firewalls and nothing changes.

I'd appreciate any suggestions to solve this problem,


Chuck
 

Question Info


Last updated March 13, 2018 Views 2,714 Applies to:
Answer

Hello old teal,

If it works fine in ‘Safe Mode’, it shows that there could be a third party service that could be interrupting(Mail Filters in most cases). Try to set your computer to clean boot and check if you have the same issue:

a.     Click Start, type msconfig in the Start Search box, and then press ENTER.

b.     If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

c.      On the General tab, click Selective Startup.

d.      Under Selective Startup, click to clear the Load Startup Items check box.

e.      Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.

f.        Click OK.

g.      When you are prompted, click Restart.

h.      After the computer starts, check if the issue is fixed.

If your issue is resolved after performing clean boot, then follow the steps mentioned in the following KB article to narrow down the exact source:

http://support.microsoft.com/kb/929135 

Also, see the section on how return your computer to a Normal startup mode by following the steps under “Reset the computer to start as usual”, after performing the clean boot troubleshooting.

If this does not fix the issue, you can post your question at the Windows Live Forums for a better response to this issue. This is a dedicated forum for issues related to Hotmail and Windows live mail.

http://www.windowslivehelp.com/product.aspx?productid=15

Thanks,
Irfan H, Microsoft Answers Support Engineer. Visit ourMicrosoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.