IP address not resolving correctly

There is one website I try to type into my browser address bar that will not come up and I get an error message saying it is taking too long for the page to load.  I tried pinging the website using the web address and saw that my computer was looking for the wrong IP address. I am on a network and the other computers have no problem going to this address and ping to the correct IP address.  I was not having this problem until this week, just after an update for Windows 7 was downloaded.  I don't know if this is a coincidence.  I have tried everything: flushing dns, changing my Internet protocol to use a server number given to me by my internet service provider to use a specific DNS address, clearing my cache, history and anything else I could think of.  My ISP does not see any problem on there end and can't help me any more. I do not seem to have this problem with any other website and unfortunately, for me, I need to update this website.  If you have any suggestions I'd really like to hear them. I do not have a lot of computer expertise but will try to follow your suggestions. Thank you so much.
 

Question Info


Last updated September 29, 2018 Views 2,328 Applies to:
Answer
This will happen when you have an entry for websitename.com in your hosts file. Since you did not quote the actual name of the site, I am unable to test it myself.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.