A remote procedure call (RPC) protocol error occured

My husband got a new laptop with Windows 7.  I'm trying, unsuccessfully, to get the computer to recognize our Iomega hard drive that is connected to our wireless network.  The network that it is on is named WORKGROUP.  Windows 7 recognizes the hard drive Iomega, but when I click on it I get this message....\\IOMEGA is not accessible.  You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.  A remote procedure call (RPC) protocol error occured.  Any ideas?????  PLEASE HELP!!!  How do I get it to recognize the WORKGROUP or don't I need it to?  I've went to Iomega's web page to adjust settings, but this laptop still won't let me access it.  I've tried turning of the firewall - that's not it.  AAAahhhhhhHHHHhhh!!!
 

Question Info


Last updated November 19, 2018 Views 4,151 Applies to:
Answer
Hi,
 Did  you assign the user rights ?
If not, you will have to assign permissions to the user name from which you trying to access the external drive.
 
1. Go to the properties of the drive, select Sharing, add the the user and give Change permission.
2. Make sure everyone has Change permission.

Thanks and Regards:
Swati Keni- Microsoft Support Engineer

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.